IHAS524 Booktype & jitter not working

vbimport

#1

Didn’t want to treadjack so started a new one, short version: No bitsetting and No jitter scanning. Have only owned/used the Benq so I still consider myself a newb.

My Benq 1650 is dying so bought a IHAS524 last week from Newegg, ‘A’ version with MTK chipset, and can’t get it to burn a DVD+R as a DVD-Rom like i was on the Benq.The only software I’ve installed is to update imgburn to 2.5.2.0, and the patched CD-DVD Speed 4.7.7.16 (i had the unpatched 4.7.7.16 already using on the Benq, conflict?).

I’ve been burning on the Benq with ImgTool Burn 1.2.1 (that uses Nero 6 crap version that came with the Benq 4+ years ago), way better results than imgburn (for some reason w/imgburn the Drive Buffer would mess up and i’d get PIE clumps - big ones)… ImgTool Burn and Nero 6 are untouched and the Benq won’t bitset now either!

Already had ASPI 4.712 installed, I can’t remember if I installed the Intel drivers or let XP handle it on initial install (over 2 years ago), I do see Intel Driver version 9.0.0.1006 going through the Device Manager.

My Setup:

Win XP SP3 (been a month or so since last win update)
Mobo: Asus P5Q-E (Intel P45 chipset, ICH10R southbridge)
CPU: Intel Q6600 oc’d to 3.2ghz
Mem: 4 gigs Mushkin slightly oc’d (awesome mem)
HD: WD 640 AAKS x 2 (sata)
Optical: Benq 1650 (ide) and now Lite-On IHAS524A (sata)
GFX: 7600 GT (old and crappy, need an upgrade)
PSU: Corsair 650

524 has stock firmware, only thing on is smartburn (no FHT OS OHT), used codeguys Settings utility v1.2.1 to bitset


#2

You say you are using this version of CDSpeed from COdeKing that is patched
http://upload.cdfreaks.com/liteon/tools/CDSpeed-SE3-47716.rar"]CDSpeed-SE3-47716 if you are using this version and still have no jitter scan
then it could just be your motherboard’s SATA controller that isn’t letting it do
the jitter scanning.

Some SATA controllers just do not work well with SATA Optical Drives do you have
your controller set to AHCI mode by any chance? :confused:

Why don’t you try COdeKing’s patched firmware the patched 524 BLC2 I have on my
drive gives me great results everytime. :iagree: :clap:

Patched 524 Firmware download


#3

I’m pretty sure it’s not in ACHI mode, read you need a driver disc for XP and I remember just loading up the XP discs when installing, and I don’t see anything in Device Manager mentioning it… I read here somewhere that the ICH10 didn’t allow jitter, just trying to confirm/deny it. Will think about flashing it but I’m chicken, never even flashed my Benq. Still can’t figure why my Benq won’t bitset anymore either since I put in the Lite-on (Qsuite say’s it’s set but doesn’t burn that way), strange.


#4

[QUOTE=regnod;2554373] I read here somewhere that the ICH10 didn’t allow jitter, just trying to confirm/deny it…[/QUOTE]

That is correct, I have installed a Silicon Image PCI-E card to get round this.


#5

If you’re didnt extract DVDspeed from archive and you run it every time from archive, as i do, afaik you dont get Jitter selected by default so you have to re-select it on every run


#6

Yeah I saw that option isoToM, went all through the options to see if it’d work but no joy… Still can’t figure out the no bitsetting (that my Benq won’t do anymore either)


#7

And who told you that bitsetting hasnt worked??


#8

in cd-dvd speed under the disc info tab, but now it does say dvd-rom for booktype, it didn’t before wtf… I haven’t changed anything else in the past few days (been busy with something and didn’t have time to mess with it but burnt a few more anyways) maybe it sorted itself out after a few burns - things like this make me feel like an idiot sometimes… (and yes the disc I burnt a few days ago doesn’t say dvd-rom).


#9

So it has worked. :wink:

Hint: Never believe in what some utility tells you, always consider doublechecking by using another tool. :slight_smile:


#10

Hey look what happened last night (at past 1 in the morning), still haven’t had time to fiddle with anything nothing’s different, stock firmware all off except smartburn same (only) computer (Intel P45 chipset, ICH10R southbridge) using same patched CD-DVD Speed 4.7.7.16 I downloaded last week…



#11

Here’s my 0.02

I had a P45/ICH10 mobo (Windows XP, AHCI mode) for a few years now and never had a problem with my Benq drives (via USB enclosure though) and CD/DVD speed 4.7.7.16
Jitter and Booktype OK

I recently got a IHAS524 and, as expected, jitter didn’t work.
Then I have read a few posts by people claiming jitter would work with either CDspeed 5.0.x.x or the new Opti Drive Control.
I wasn’t able to get CDS 5.0 so I downloaded a trial version of ODC.
Jitter scan is now working.

All in all I think the Intel chipset isn’t the ONLY culprit here, but there must be some kind of conflict between the chipset, old CD/DVD speed releases and recent Lite-on drives


#12

[QUOTE=regnod;2555784]Hey look what happened last night (at past 1 in the morning), still haven’t had time to fiddle with anything nothing’s different, stock firmware all off except smartburn same (only) computer (Intel P45 chipset, ICH10R southbridge) using same patched CD-DVD Speed 4.7.7.16 I downloaded last week…[/QUOTE]

regnod,
please look again at the screenshot.
There is stated: [B]DISC TYPE DVD+R[/B] which is absolutely correct and cannot be altered.
ONLY the booktype can be altered by using bitsetting. :wink:


#13

Yes chef, but under the Disc Info tab it’ll tell you if it’s bitset or not, it wasn’t before but it does say DVD-Rom now (after a bunch of burns and cold starts over a few days it worked itself out, same with jitter suddenly working, can’t explain why)


#14

Look in the tool prefs, you can set theinfo displayed between disc type and book type…


#15

I did try that, under the file/options/user interface, still says DVD+R when in Disc Quality, Advanced Disc Quality and ScanDisc tabs, but in Disc Info tab it now says Disc Type: DVD+R and Book Type: DVD-ROM… it all worked itself out on it’s own it seems.