iHAS124 C has trouble completing jitter scan

vbimport

#1

I’ve bought the lite-on ihas 124 rev C, only one question, how can i see jitter on cd-scan, not only on dvd scan?
thnks


#2

You cannot see jitter when scanning CD media on LiteOn drives.


#3

yes, i’ve read this :frowning:
but, in a dvd scan i can see jitter report, quality score, but no jitter graph :slight_smile:
and also, the progrees stopped at 99%, the program does not respond



#4

Are you using the build of CD-DVD Speed found in the first post of this thread: http://club.myce.com/f44/new-liteon-plds-patched-firmware-thread-267641/ ?


#5

yes, 4.7.7.16 written by erik deppe
it has a patch for jitter scan speed by codeking found here on myce


#6

Ensure that jitter scanning has been selected in CD-DVD Speed’s options, or try to scan using OptiDriveControl: http://club.myce.com/f96/opti-drive-control-erik-deppe-274820/

Checking to see if OptiDriveControl works is a good test to see if the fault is just with CD-DVD Speed.


#7

well i’ve tried optidrivecontrol but it’s the same thing



#8

In the ODC screenshot, the jitter scan had just began. The jitter pass is done AFTER PIE/PIF are reported.

EDIT: same for the CD-DVD Speed scan. The drive has begun to scan jitter (you can see it being reported). Does it not ever finish? (Let it sit a while and you will see it scan more of the jitter).


#9

i’ve let it sit for 5 min in cd/dvd speed
on odc i didn’t have the patience :frowning:
yes, i’ve seen that it begiins the graph but…
i’ll try and wait, but is this normal?how mucht time after PIE/PIF are reported should it begin to draw the graph?


#10

Albert, could it be that the media is multisession?
i’ve finished the scan, let it make it’s ways and it gave me an error in return : No additional sense information (00000)
i’try and burn all 4,3GB and then see


#11

sorry, it gave me the same error as above
well, at least is gives me the jitter numbers :))


#12

i found and installed an update for firmware from firmwarehq, LL0G instead of LL06
i’ll see now what happens


#13

Would you like to have a separate thread made for the jitter issue?


#14

Thank you Albert, can it be done?hope it’s not too much an effort


#15

posts moved to new thread Hopefully someone else can offer advice. :slight_smile:


#16

Please use CDSpeed version SE3instead of version iHAS.


#17

Hello 2601 :slight_smile:
I’ve used so far ODC 1.70, nero cd/dvd speed 4.7.7.16, even SE3 and no luck, even Kprobe2.
Doesn’t show the jitter graph, but it reports it
Another weird thing, on ODC and Nero it stops the scan at 99% and then the program after 5 min gives me an error about no additional sense information.
If i try to stop the program, the service remains in task manager and can’t be shut down.


#18

Hi 2601,
I’ve made some scans with my optiarc 7280s -ob and asus drw-1814blt
The scans were completed at 100%, no jitter report of course, the drives don’t have this feature, and the programs were ok, no error messages.
I repeated the operations with the lite-on and the same old problem, no jitter graph, the scan stops at 99%, and then after 5-10 min the same error message with no sense information.


#19

Is there possibly a way to see if you can change settings related to your SATA controller, or check to see if the drivers for the SATA controller are up to date?


#20

My drivers for the Sata Controller are up-to-date :), the latest version from Asus till yesterday, today the latest version from intel, just downloaded from their site.
Upgraded the aspi of the windows :)- a version from september by frogaspi
i think the problem is the drive itself, because with the other drives, optiarc and asus no program gave me an error, only the lite-on with the jitter report