Ihas124 b dead after flash - request for binary bios

vbimport

#1

Hi everyone,

I flashed my IHAS 124 B using smartpack from v. AL0F to AL0K. The flashing seemd successful, but now it doesn’t read any media at all. I’ve run the AL0K exe update again, but it doesn’t accept any media. I’m currently looking for a way to flash it back to AL0F and try to see if that will do the trick. I’d like to give Flash Utility for Liteon drives 5.0 a chance. Could anyone please post a binary bios file of AL0F or AL0H for me? Do I have to update boot code as well?


#2

Hi finnischeruhu. Sorry for the late reply.

Where are you at with your drive? I can possibly help, but I’ll wait to hear if you have returned your drive.


#3

I’m having the same problem :frowning:


#4

Thanks for your reply, indeed I sent in the drive and got a new one that I’m not going to flash unless I experience any major problems. I’ll probably post the original firmware soon for people who have the same problem. I’m still not sure though if the problem was with the firmware itself, because the drive was working with the new firmware until 2 reboots.


#5

Attached you find firmware Al0F for ihas 124 b, read out with C0deKing’s flash utility. Please unpack the archive with 7-zip (you’ll probably have to remove the .zip in the filenames, I had to bypass posting restrictions). Use at your own risk.

AL0F.7z.001.zip (190 KB)

AL0F.7z.002.zip (190 KB)

AL0F.7z.003.zip (101 KB)


#6

hi,
i nhave the same problem as finissheruhu.
i tried to get back on version AL0F but there is no working flash utility.
can someone help?


#7

I see there is now a version AL0L for the iHAS124 B.

It’s dated: 2010/12/27 18:07

Hmmm, it was released 17 days after AL0K.


#8

Hi,
many thanks to C0deKing! With one of his tools I flashed my iHAS124B back to AL08 - but that didn`t solve the problem.
Perhaps the DVD-Laser is broken after flashing with the official LiteOn - Tool " SmartPack" from AL08 to AL0K. Now I will give it back to my dealer (warrenty).
Very good forum! Thanks for support!