Ifo/tso files

vbimport

#1

Hallooo !..I’m having a little bother with dfab since vers.7…Everytime I b/u a disc,before it writes a second screen appears with a separate iso /tso files in it.How do I prevent the screen from popping up everytime?Is there a box that I have neglected to check/uncheck?..Mishshoygan…:)Jim


#2

[QUOTE=bandog101;2519149]Hallooo !..I’m having a little bother with dfab since vers.7…Everytime I b/u a disc,before it writes a second screen appears with a separate iso /tso files in it.How do I prevent the screen from popping up everytime?Is there a box that I have neglected to check/uncheck?..Mishshoygan…:)Jim[/QUOTE]

Hi Jim

Sorry having a little trouble understanding your broken english :frowning:

from what I read you are getting a pop-up screen prior to the burn :confused: jf so do you by chance have DVDFab set up to use ImgBurn as the burn engone ?

also what mode are you using…full disc, main movie ?


#3

the screen pops-up in all modes,It shows up before the imgburn screen.It’s really no biggy;just wonderin’ why the screen is poppin’ up all of a sudden.It’s not affecting the burn/copy process it’s just addun’ an extra"click" to the process…mosiltoff…Jim:)


#4

[QUOTE=bandog101;2519244]the screen pops-up in all modes,It shows up before the imgburn screen.It’s really no biggy;just wonderin’ why the screen is poppin’ up all of a sudden.It’s not affecting the burn/copy process it’s just addun’ an extra"click" to the process…mosiltoff…Jim:)[/QUOTE]
Hi Jim

Had a feeling you was talking about an ImgBurn pop-ups

Please look below at [B]“Settings”[/B] and make sure you have all the proper settings for ImgBurn, if you do the only pop-up that you should get is when you use full disc or clone mode and use double layer media and your asked to select a layer break…

Please note…if you had it set up that way before and updated ImgBurn then you may have to set it back up per the guide, because sometimes ImgBurn requires the settings to be reset :frowning: