If You have problems with 832S and RICOHJPNR01 try this

vbimport

#1

If You have problems with 832S and RICOHJPNR01 and:

CG3E, CG4E, EEPROM RESET didn’t work

Then Change your writing strat from

RICOHJPNR01

to

MCC003

It worked for me…


#2

can you post some k-probe comparing the two?


#3

let me change the write strat and waste another disc again…
tomorrow will post the results…

for now I only can tell that my original write strat (RICOHJPNR01) always give me a high mountain of PIF errors at the end.

Not the same history with MCC003 strat…

I know a lot of people doesn’t have problems with this media and 832s drive.

But I’ve heard that some have, like me…

It worked for me


#4

Wow, that’s odd as the Ricoh JP-1’s have worked by far better than anything else for over a year now with my 411S@811s & 812s@832s (both modes, as a true 812s as well) and on my friend’s 812s & 851s.

The JP-1’s also burn near perfectly at 8X though they are rated at only 4X.

Then the newer JP-2’s -they do not provide as clean of a KProbe scan after a 8X burn as the older JP-1’s. The JP-2’s Read perfectly playable in any DVD player but they aren’t near “perfect” as the JP-1 based DVD+R disc’s.

I try to find as many JP-1 disc’s locally as I can & now the only ones that are “left” (and Best Buy just got rid of all of them this week, Comp USA will have them until they are “gone” which may be “today”) to go with my Litey before they are “extinct”. The only reason I don’t have a “ton” of JP-1’s is because I’m hoping that we will begin to use DL disc’s soon at a decent price and I will not need all of those single layer blanks. :slight_smile: