If dvd is locked how to burn?

vbimport

#1

Hi
How do you burn a dvd if it has locked vob files?
thanks


#2

You have to remove the protection on the dvd. Use DVDDecrypter to get it to your hard drive, or DVDShrink if you need to reduce the size of the movie to fit onto a dvdr disk.

Look through the guides at the top of the forum on how to use DVDShrink. Or go to www.dvdshrink.info to look at their tutorials.


#3

Hi Kerry, thanks for your reply. I used dvd decryptor, it is excellent and does the whole process, but the last dvd i tried had read errors, and the vob files were locked,it is a newly released dvd. i tried alot of different programs. smart ripper said files locked try opening with player, so i did and both programs continually crashed. I have reformatted so maybe there are some codecs or something missing from pc that i had accumulated before hand that made things work. also i notice dvd decryptor says does not support files over 4gb, on my fat32 drives, should i make a ntfs partition??? I dont know about that one. thought thats why it didnt work cos the movie is 8gb. I cant tell you exact error message cos it was lots of numbers and it couldnt read a section, the disk had no scratches. had only css/cppm protection i think. smart ripper was great at unlocking files before, but this movie, nothing worked. is there some new protection system, or something? p.s before dvd decryptor did the whole lot,i used smart ripper, dvd2one and clone dvd together.


#4

Have you tried running the newest version of AnyDVD before trying to rip it?


#5

I doubt that it is using a new protection scheme. And I don’t think you have to worry about the size of the files, in file mode DVD Decrypter breaks it into 1Gb chunks you know.

Can’t figure out why you are getting read errors. Does the original movie play ok on your computer? Is everything else stable since your reformat? Opening the disk with your player and then using smartripper or dvddecrypter should not cause crashes.

Try Ssseth’s suggestion and get back to us.


#6

AnyDVD only bypasses CSS encryption, which dvd decrypter does with ease, so i don’t think that’ll solve the problem. as i stated in the other thread, copy the error msg for us.


#7

well I got the same error and can’t seam to fix it.

He doesn’t really give an error, but just slows down until he reaches 0.0 speed and keeps retrying and then says that he can’t read the data (DVD Decrypter that is … )

Tried to run AnyDVD in the background, but now Decrypter only says that there isn’t any protection anymore but gives the same error. I try decrypt the DVD U Turn, and stops at 2%

Any ideas … ?


#8

Its probably just a bad sector on the disc, or at least one that your drive cannot read.
Try reading the disc in another drive, it may work.


#9

well I don’t it’s a bad sector. I already tried it at 3 readers and gives same error. Might be the CSS/CPPM protection … or can DVD Decrypter deal with this normally ?


#10

CSS/CPPM is normal and is the whole reason for DVD Decrypters existance. So yes, it can deal with it.

What exactly is the error you’re getting?

‘Unrecovered Read Error’ ?
‘Seek Error’ ?
‘L-EC Uncorrectable Error’ ?

They are all caused by a disc your drive cant read. It could be due to dirt, a scratch or just the fact that the disc is faulty.
If you’ve already tried it in another drive, take it back and ask for a replacement.


#11

I’ve been able to rip and burn dvds successfully using dvd x-copy platinum, dvd decryptor, dvd shrink, and smart ripper 2.41. However dvd decryptor has worked everytime when the others have failed, except for now. I tried to rip U571 and Goldmember, and can get about 90% of the way before I get the following I/O errors:

Device: [3:1:0] HP DVD Writer 200j 1.65(E:)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 28 00 00 3B BD EF 00 00 01 00
Interpretation: Read (10) - Sector:3915247

Sense Area: F0 00 03 00 3B BD EF 0C 00 00 00 00 15 82 00 00 00 00 03 00 00 00 00 00 00 00 00 00 00 00 00 00
Interpretation: Unkown (Positioning Error)

This error is from U571, Goldmember’s error is similar with different #s, probably from the encryption keys being different. I’m not sure what to do next, there are some light scratches on the original discs, I guess maybe that might be part of the problem but I’m not sure. So I’ll let you guys chew and this and see if anyone can figure it out. Thanks to anyone who can help.


#12

Interpretation: Unkown (Positioning Error)

Yup, basically, your drive can’t focus on that sector. The scratches you speak of are probably to blame.
Give the disc a good clean and try again. I hear toothpaste can help smooth out the surface!


#13

Yes Anydvd is excellent!
I have been able to copy since it, except when i tried to burn nemo, nothing i tried would copy it.
Nero has been saying that the file wont fit on the media, the file size is 3.99 GB so I dont understand.
What do I do if I have copied the dvd with nero and it is a mds or nrg file, and nero says its too big, what then can I do?
I opened it with dvd decrypter, and it actually copied it onto dvd disk, with copy successful it said. BUT wont play in dvd player.
Now I have done 3 dvd’s different ways and they are all stuffed.
Is my dvd burner stuffed?


#14

Originally posted by AZImmortal
AnyDVD only bypasses CSS encryption, which dvd decrypter does with ease, so i don’t think that’ll solve the problem.

Basicially you’re right, but…

The major advantage is, that AnyDVD only needs to decrypt sectors which are actually read.
If read errors are just unreferenced garbage on the disc, DVD Player software - and intelligent copy software like CloneDVD - will probably not read them in the first place, and AnyDVD will allow you to access / copy the “usefull sectors”, where DVD Decrypter might fail.
Such DVDs are most likely violating DVD specs, but the copy protection industry doesn’t care too much about specs… we’ve learned that from the “so called” Audio CD protections.


#15

thanks very much for the replies. Today I made (apparently successful backup movie) with smart ripper, dvd2one and clone dvd. all went well. Put it in the dvd player and it wouldnt play, put it in pc opened with power dvd and it played.
They are new disks Laser 4x dvd-r, should be compatible. Dvd player plays all sorts of disks and previous burnt dvd’s so I dont know whats happening.
It has just crossed my mind, that 'i reinstalled nero 6 with the aspi layers and all my dvd copies were stuffed. Didnt even get this far to make one to the end. Have wasted 4 dvds.Yesterday I reinstalled the force aspi back to version 4 and I got this far.
Do you think nero might stuff up my other programs if it is installed in a different order than how I had it before when the copies were successful?
I am trying to eliminate all possibilities, there seems to be so many reasons why I cant make a dvd now when I have made heaps before. The problems are getting fewer, initially I had errors reading and writing now I can actually make one but it wont play.
what would cause the movie to copy successfully, but not play in the player (there is nothing wrong with the player, I am certain!)
thanks so much to everyone who takes the time and energy to reply, slowly we are getting there.
I would be suicidal without this forum!
P.S Things have been a lot better since using anydvd. Smart ripper rips the files now, before it didnt. I’m sure there will be some I cant, but it made them fewer, I’m sure.


#16

i succesfully backed up my dvd then dvd decrypter tried to read it after finalizing it and came up with an I/O error, it says at the end of the error illegal mode for this track…what can i do to make a working copy…?

i used dvd decrypter to make the iso, then dvd shrink to compress as it was dual layered, then burned it with dvd decrypter…

the original disc had CSS/CPPM protection… (i thought dvd decrypter fixed this)


#17

Hi,

Since the disc has an I/O error just before finalization, I would suggest you use something called Batchdisc which has a tool called Finalize. I and many others have had great success finalizing everything(CD’s and DVD’s). This MIGHT work. The utility used to be available as freeware(NOT SURE now).Google for it.

Hope this helps.

PS. The disc will be readable till the point of the error after finalization.


#18

@ducatigirl, try different media - Laser are CRAP!!:Z Try Taiyo Yuden, Verbatim (Mitsubishi Chemical), or another well known brand - search the forum for more info on this.

Cheap/bad media can cause many errors, such as not playing or being recognised by your player to all sorts of skipping/freezing problems. Trust me, get good media & your hassles will be 90% gone. :cool:

EDIT: Woooh, just noticed how old this thread is - guess @ducatigirl would have this one solved already!! :iagree: :smiley:


#19

my backup said it was succesfull and it had finalized then i tested it with dvd decrypter to see if it would read, and it did’nt it came up with this error…

I/o error

device [0:1:0] dvdrw ide 16x a063 (f: ) (cata)

scistatus:0x02 interpretation: check condition

cdb: 28 00 00 22 5e da 00 00 09 00
interpretation: read (10)-sectors: 2252506-2252514

sense area; 70 00 05 00 00 00 00 0a 00 00 00 00 64 00 00 00 00 00
interpretation: illegal mode for this track.

p.s i made backups of other dvd’s that had no css/cppm protection and they read and play perfect…


#20

Hi,

I was replying to Snoogle’s problem of an I/O error while finalizing the disc.