IE versions 5.01 and 5.5 have a security flaw

vbimport

#1

I just posted the article IE versions 5.01 and 5.5 have a security flaw….

MS warned their custimers (again) that the new Internet Explorer has a security flaw. Hackers can run programs on onther user’s computer. Pretty serious.

The glitch causes Internet Explorer to…

Read the full article here:  [http://www.cdfreaks.com/news/1487-IE-versions-5_01-and-5_5-have-a-security-flaw___.html](http://www.cdfreaks.com/news/1487-IE-versions-5_01-and-5_5-have-a-security-flaw___.html)

Feel free to add your comments below. 

Please note that the reactions from the complete site will be synched below.

#2

funny how they wait for the final-beta 6.0 :r to be released before saying this!!!


#3

Effective remedy: Use Eudora! :4


#4

opera is better


#5

browsing has slowed down since installing these fix’s… :c