IE & Outlook Express

vbimport

#1

Hi all,

I am trying to set up my friends computer, but when he connects to the internet (bt internet) outlook express automaticly starts as well.

Is there a way to switch this off so he go into OE at his own leasure.

I thought it would be a setting in OE that is making it autostart with IE but don’t know where to find it ?

XP home sp2
IE 6

BT internet
:bow:
Thanks for any replies

Bj


#2

Please provide the detailed method he uses to connect to the internet.


#3

Hi,

BT Internet, PAYG, dial up, 56k.

He double clicks his bt internet icon on the desktop,
presses dial,
IE opens up and then OE opens straight away.

Hope this helps

Bj


#4

I suspect it’s the BT software that is opening IE and OE.

You probably have to configure the BT software to close them both.


#5

Hey, my gran has BT PAYG so i had a look @ the readme file:

Thank you for choosing BTopenworld. You should now have a BTopenworld Pay-as-you-go icon on your computer desktop.

Just doubleclick on the icon to connect to the Internet*. When you use this BTopenworld Pay-as-you-go icon you will have the option to launch an additional application (Outlook Express) to send/receive emails by ticking the check box.

To prevent this window popping up everytime you connect, tick the “Dont show this window again” check box. If the window is not being shown and you wish to show it again, right click on the BTopenworld icon in the system tray the next time you are connected with the dialler, and select Show ‘Application Select’ box.

The next time you connect the Show ‘Application Select’ box will be shown

\\VH////
:slight_smile:


#6

Thanks a lot for that,

next time i’m at his house i’ll give it a try.

Say cheers to your gran for me lol

:bow: :bow: :bow: :bigsmile:


#7

Thanks VirusHack,

That info did the trick :bow: :bow: :bow:

Goes to show you should always read the “READ ME” :o

Cheers Bj

:bigsmile:


#8

Hehe no prob matey :bigsmile:

\\VH////
:slight_smile: