IE Explorer 6 & downloading problem :(

vbimport

#1

recently happened when I start to download…automatic everything downloading to temp. folder :frowning: before that everything worked ok (opened window with option, where I want to save downloaded files)… can someone help me? thank you!


#2

1- Go to www.mozilla.org
2- Download mozilla for your OS.
3- Select edit -> preferences -> privace & security -> popup windows -> supress popus
4- in the may windows press alt + t and see the tabbeb navigation
5- enjoy with your new browser :slight_smile:


#3

Go to Extra -> Internet options -> Advanced tab -> click the default button and try again :slight_smile:


#4

nope, still the same “restore default” dind’t helped me anything :frowning: ps. Sr.Hawkings I pref. Opera more than Mozilla :stuck_out_tongue:


#5

But, please, stop using IE, IE is garbage compared with phoenix, mozilla, opera…


#6

plz dont debate about which browser is better here. that is off topic. dont pirate this thread.

i do not know how to fix the problem in IE. perhaps a download manager? or right click ->save target as? does that still screw things up? ill try and help more soon, hard to do anything on a mac >.<


#7

As always people w/ problems tend to leave out a lot of details. By default using IE, you should get a “File Download” window pop up giving you the option of Open, Save, Cancel, and More Info. As the two informative members suggested, you must’ve installed some kinda software that threw IE out of sync. Uninstall whatever download manager you have, get into Registry and clean out anything related to the download manager and try again. Go to MS, download IE6 and reinstall it if you have to. If all else fails, do a system file restore w/ your OS CD. What OS are you running anyway? WinXP?

BTW, you can easily give IE the tab treatment by installing Crazy Browser, an add-on for IE that includes pop-up killer.

And please don’t give me that Mozilla crap, it’s nothing more than Netscape.:Z If I want an original open source browser, I’d be using Opera.


#8

Thanks to everyone I solved the problem! :smiley: Stoner, (yes I am WinXP user) QCD Player, mixed up IE! at least, when I unnistalled QCD, everything working like dream now :slight_smile: Once again, thank you all!