IDE/SCSI Error = Burner Blues "REWARD offer"

vbimport

#1

Howdy Folks,
First, I know that newbies can be a pain in the ass but we are all newbies in one category or another, but THIS newbie is offering a reward to anyone taking the time to help him out. I’d much rather be accused of being a dimwitt rather then a freeloader so here’s what I know and maybe somthing will ring a bell with one of you.

Here’s my system stats:
Chaintech Zenith CT-7NJS Ultra MB
AMD 2500+ CPU / NVIDA nForce 2 Ultra 400 RAID
ATA controller - 2 WD Raptor 34g HD’s 0strip2 ( operating system )
IDE controller:
IDE Primary Master - WD 80g IDE HD (storage)
IDE Primary Slave - Lite-On CD-R/RW
IDE Secondary Master - Iomega Zip 100
IDE Secondary Slave - Plextor PX-708A

XP Pro Event Viewer Error’s:
ERROR: " The device, \Device\SCSI\ nvidesm1 did not respond with in timeout period"

WARNING: " An error was detected on device \Device\CDROM1 during a paging operation.
EXPLINATION: An I/O request to a memory mapped file failed and the operation was retired.

ERROR: The driver detected a controller error on \Device\CDROM1
EXPLINATION: Typically a failing cable connecting the device to computer

OK. I have been having all manner of trouble burning with my 708A and sum minimum trouble with the Lite-On. I can burn with the 708 but not consistently.The burn process starts but aborts early. Yet again, during this trouble shooting period about 75% of my attempts have been succsessful. Seems like I have had more luck with the TDK DVD-RW’s then Verbatim DVD-R’s. Both units read well enough. I am thinking to replace the cable, replace the Lite-On with a newer model and pull the zip drive out all together and thus make a burner a master with no slave. (I do not believe my MB supports “select cable”) If I could get some advice and help from sombody I’d be MORE then just appreciative. Also,I just bought a brand new PX-716A thinking my 708 was cooked. ( jumped the gun) After finding out that it wasn’t toast I am now thinking to replace the Lite-On wth it. Anything wrong with dual Plextor’s?
If youd be kind enough to look this information over and offer an opinion?

Thank You,
The B-man


#2

O.K. Here goes.

  1. Unless you really need it, remove your zip drive, the timeout could be caused by the ZIP not responding in time (as it is the master, all requests are routed though it first).

  2. Move either the lite-on or your new plextor to the second IDE cable, this will ensure that if the hard disc is busy the info will still get though to the burner (btw, 2 plextors work very well together and PlexTools will thank you for it :slight_smile: ).

  3. While you have the case open, replace the IDE cable. Actually while your at the shop get two and replace both. Try to get good quality cables if you can as they should not be too much more expansive then the cheapo ones and will last you longer.

  4. When it’s all set up make sure DMA is switched on for all drives in device manager.

Hope this helps.


#3

Hey B…

I have a strange gut feeling on something here. In your equip it says,

IDE Primary Master - WD 80g IDE HD (storage)
IDE Primary Slave - Lite-On CD-R/RW
IDE Secondary Master - Iomega Zip 100
IDE Secondary Slave - Plextor PX-708A

Just for the hell of it and since your talking about pulling the Zip, Take the Lite-On off the primary slave and leave that empty. (Primary Slave that is) Put the Litey in Secondary Master in place of the Zip and see if this gets you anywhere. Also replacing the cable is a cheap test also. A lot cheaper than a new drive. I won’t bet on it, but something is telling me that I’ve either seen or heard of this problem before and it had to do with combining an HD along with a CD or DVD drive in the same IDE grouping whether it was Primary or secondary. Sounds like you may have it some what apart already so it’s pretty easy to just disconnect the power and IDE cable from the drive to see if this may be it. Also wouldn’t hurt to check your 12 and 5 volts off of the power supply at the actual connection in each location of all of the drives. Just another weird gut feeling but the last one and easy enough to do before spending any big money. Good luck and I hope this gets you somewhere. If by chance this helps, you can always get an external enclosure (USB or Fire Wire) and put your Zip in it. Or your new Plex for that matter.

Mark


#4

Hey B…

petera hit on something very important that I forgot to mention and thats his last statement. Do make sure you maintain your DMA and not get flopped back to PIO.

Mark


#5

I would defanatlly replace the cable (both of them). The wires in 80 wire ide cables are very thin and can easilly become damaged. In most cases they just cause phantom problems that are hard to nail down. If you are actually getting an error message that says its a bad cable. defanatlly try replacing the cable. I personally would put the burner as master and the zip drive as slave.


#6

THANK YOU GUYS VERY MUCH!
petra,sportfish,and ripit are on my reward short list! I’m going to impliment your guys advice and see how she responds. I’m not a rich guy with deep pockets but I do believe in a little gratuity now and again! I do a little ebay thing so maybe I could hook you guys up wit a little somthin for your time. Anywho, going to the store right now for some new IDE cables and I,ll post the results or any further issues. Hope you guys will follow along in case sht goes haywire or I need another word of advice …or incouragement? I do get a bit antsy when I crack my baby open for service. Will see how much I can get done tonight and post late.

Thanks you guys, and please stick around ok?
B-man


#7

No problem :slight_smile:


#8

Hey B…

I only accept smiles:bigsmile: for any type of payment on anything I had to do with on this forum other wise I’ll have to take mt advise back. Can’t speak for anyone else cept maybe ripit in that I’m subscribed to this link. So when there’s any action on it, I get an e-mail. So if I’m awake I’ll be notified if you or anyone else has anything to say on this thread. I think ripit does too. Good luck and I hope things work out. But we’re here if not.

Mark


#9

Well I think we all do, otherwise why would we be hanging around here :slight_smile:

(But if any millionaires wants to send me all their money, I may change my mind :bigsmile: )


#10

[QUOTE=petera]Well I think we all do, otherwise why would we be hanging around here :slight_smile:

(But if any millionaires wants to send me all their money, I may change my mind :bigsmile: )[/QUOTE

RIGHT ON!!! Then I could dig it!!!:smiley:


#11

#12

UPDATE from B-man

I’m sorry I ment no offence with my offer. I wasn’t really thinkin of a $ payment but rather something in the nature of a gift. Actually, right now I got a ton of hair grooming products comming out my ears. Didn’t move so hot on my auction site and thought you might make use. ( if your blessed with any that is ! ) I been supporting myself ( with a little help from my friends ) since I built my first computer. Actually, somthing I read on post here led me to offer a reward. the post reads somthing like
" I don’t hate newbies i just resent doing there homework for them " It took me some time to figure out were to even find free support. This forum has become my favorite for one simple reason. Multiple and very fast replys by folks that CARE and actually seem to injoy helping trouble shoot a problem. So my offer is sincere, beside’s i got to dump this hair stuff some place!

As for my problem, I’ve ripped the zip, installed my new 716A as secondary master with nothing else on the channel and did so via a brand new cable. Yet, this still leaves my Lite-On which is slaved to an Ide HD. But, this particuler HD is designated for storage and is seldom accsessed. I use my two ATA WD Raptors for my OS. I thought about it and figure my choices are nill. I got no ware else go with the Lite-On? The storage drive in question isn’t used for buffering or anything so do you suppose I can just leave it as is? or maybe as suggested i’d be better off as far as burning clean to just pull that drive too and make it a external Usb2 drive sine it IS only a storage drive (back-up’s, documents, photo’s but no media files I’d be burning from) Guess I’ll just wait to see what happens hay?

I also found myself wondering which drive was CDROM1? which is the drive i got that
“possable bad cable” explination for that CDROM error. I was thinking though, couldn’t the zip drive have caused that error as well? thus making CDROM1 my Plextor? Let me ask you this, " how does one ID CDROM 1 or 2 from windows? " device manager?

ABOUT MY BIO’s
Can one of you fine Gentlemen offer a little advice here?
I know I don’t want to be in PIO mode right? I’m a little confused looking at my AWARD BIO’s What I see under is the following:

On Chip IDE channel 0 enabled

Primary Master PIO AUTO
Primary Slave PIO AUTO
Primary Master UDMA AUTO
Primary Slave UDMA AUTO

On Chip IDE Channel 1 enabled

Secondary Master PIO AUTO
Secondary Slave PIO AUTO
Secondary Master UDMA AUTO
Secondary Slave UDMA AUTO

IDE Prefetch ENABLED
IDE Block Mode ENABLED

Do I assume correctly that these settings will use UDMA exclusivily as long as supported ?
There are some further settings under PIO mode ( mode 0 through mode 4 )
Am I correct in assuming I need not concern myself with these PIO settings?

One of you guy’s mentioned preventing my Burners from going over to PIO mode?
How do I check this? My MB manual says nothing about it.

Again I appreciate your help guys and hope you don’t think I’m trying to take advantage of you in asking all these NEWBIE questions.

B-man


#13

You don’t really need to tinker with all the PIO mode stuff, just make sure that DMA is enabled and set to default. Also, with DMA, you can have different speeds. Hard drives usually work at a max of UDMA100 and optical drives usually at UDMA33.

Also, make sure that in control panel (windows) your IDE is set to DMA when available.

Chris


#14

I’m sorry I ment no offence with my offer. I wasn’t really thinkin of a $ payment but rather something in the nature of a gift.

None taken.:bigsmile:


#15

As long as that HD is only for data and is not being accessed when your burning something (i.e. the data your burning is not on this disc) then it should not be too much of a problem.
As to wich hard disc it means, really it’s anyones guess.
You have 2 burners on both IDE channels and it could refer to any of them.
If you load Neo InfoTool and drop down the menu to see a list of your drives you will see next to the names something like [x:y].
X is the connection (0 is useually the primary one) and y is the number in the chain (in your case 0 is primary and 1 is secondry)
so [1:1] is primary slave and [2:0] is secondry master.
Now hopefully the infamous drive 1 is one of the slave drives, but which you really could not tell.

As to the BIOS, Chiso is right not to touch as auto PIO and DMA should be right.
To check the status in Windows, go to Device manager, expand the “IDE ATA/ATAPI controllers” list, click on either Primary or Secondary IDE channel and go to the Advanced box.
What you are looking for is the “Current Transfer Mode” box, if this says “DMA” or “Ultra DMA” then your O.K., but if it says “PIO” then thats what might be causing your problems (Don’t forget to check both Primary and Secondary channels).

This post is already way too big so come back if these say PIO and I’ll walk you though fixing them :).


#16

Thank you petra, chriso, and sportfish!
and the rest of you guys that gave time for me. I really didn’t expect so much great help but when you go around offering rewards I shoulda guessed. I don’t know if it’s ok to post your e-mail address? But any you guys wanna take me up on my offer I’d be MORE then happy to send you some of my left-over auction goodies. Don’t be shy! You been of great help to me. I’m burning like a four alarm fire! and just three days ago I was going bankrupt with my new drink coaster manufacturing business!
Anyways, I think the best advice I got was somthing that had occured to me but I was hesatent to do, and that was to remove the zip disk. Yesterday, while surfing support forums I found a very old thread talking specfically about zip drives and CD-R’s on the same channel with AMD nForce MB’s. The described errors were similar to what I was getting right down to the bad cable errors. Changing the cabels out was still a good idea in my case as I was useing Chaintech supplied (round) cables that came with my MB while the new ones I just bought were much thicker and seemed of higher quality.
Just a word about the new Plextor 716A. A very fast burner and so far flawless, but you’ll not find a mini headphone nor volume control on this model. So for external set ups maybe the 708A is a better choice. Bought a BYTECC drive kit at newegg ( does have a headphone mini-jack in rear ) and am going to use my old 708 to support my laptop. ALSO, the 716A comes with a VERY COOL bit of Plextor software called “PlexTools Pro” (petra mentioned early in this thread that PlexTools would thank me for running two Plextors on the same machine ) well, I was so impressed with PlexTools and the idea I decided to replace my old 24x Lite-On 1201B with a PlexWriter Premium 52x32x52 !!! though it was kinda expensive I did it anywho. (newegg $76.00)

Well, I want to thank you guys again and pronounce this thread all but complete with a more then satisfactory outcome. Couldn’t have done it with out you guys.

B-man


#17

Hey B…

Glad things worked out for you, but remember the little tid bit I mentioned before.

If by chance this helps, you can always get an external enclosure (USB or Fire Wire) and put your Zip in it. Or your new Plex for that matter.

Mark


#18

Just as a side note, I use an external enclosure with much DVD burning success. So it is a very good option.

Chriso