IDE Master/Slave

vbimport

#1

Would there be any slowdown on my hard drives if I set them to slaves and my burner and dvd drive to masters? It's so much easier for the IDE cables to fit that way... even with round cables.


#2

Originally posted by Farad
Would there be any slowdown on my hard drives if I set them to slaves and my burner and dvd drive to masters? It’s so much easier for the IDE cables to fit that way… even with round cables.

That should be no problem at all. I doubt that there will be any significant performance loss. You could even try to reroute it in such way that you have the slave on the end instead of the master ide drive , but this could have serious trouble with older ide devices.

Try a performance test on both settings and see what the results are. You can test this with SiSoft Sandra.


#3

Why don’t you try Hdd1 Primary Master hdd2 primary Slave and on the secondary master the burner and secondary slave the dvd? I think it works much better!


#4

good luck copying on the fly with that setup, sash :wink:


#5

I never done a copy on the fly in my life!


#6

i would put anything that i am likey to upgrade the f/w on on the primary channel - i have found that i have some problems when upgrading f/w on the secondary channel


#7

Well, you can use the cables however you want i.e., you can connect a master driver to the middle of the cable & slave drive at one end.

Just make sure that the drive jumpers are set to Master/Slave, what ever you want. DONOT set them to Cable Select.

My confuguration is as follows & have no problems:

III - One end on IDE 0 at the MOBO
I
I
I
I
I
III - Primary Master - HDD
I
I
I
III - Primary Slave - Acer 52x CD-ROM

III - One end on IDE 1 at the MOBO
I
I
I
I
I
III - Secondary Master - Burner
I
I
I
III - Secondary Slave - LG 52x CD-ROM

Works fine.


#8

if you set them to cable select, it just wont boot. no biggie :smiley:


#9

I dont see problems with a hdd/cdrom/cdrw drive chain.
The way I have mine is harddrive/cdrom - primary
and harddrive/cdrw -secondary. I couldnt get it to work with hdd/hdd and cdroms togehter.

Just remember that DMA in most cases have to be enabled.


#10

You should not set the Drives to cable select as your arrangement is not standard.

By Default 1 end is Master & the middle is Secondary.

By you are doing just opposite. So select the jumpers manually & it will work.


#11

I hope this is not to far off the subject, but just last night I upgraded my hard drive and now have things set up like this:

IDE 1
HDD1 Master
HDD2 Slave

IDE2
CD-ROM Master
CD-Burner Slave

But I can not access my HDD2? It is set up correctly (I think) in the BIOS and the jumpers are set up correctly. I did go in and zero fill the HDD2 to wipe out the data on it, but that is it. Any ideas as to why I can not access that drive. It is only 6 gigs, but I hate to toss it out. Thanks!

A couple of posts up stated that he could not get it to work HDD1/HDD2, so maybe I can set it up HDD1/CD and HDD2/Burner. I’ll try that until I hear more.


#12

What OS are you running?


#13

Well, Win 9x & Me give problems many times.

Look at my config above. It works in Win 2K & XP but not in Windows 98SE & ME.


#14

Well, one more thing. The config I have posted above will be better. Try doing that.


#15

I am running XP Pro and I moved the the setup to this:

IDE1
HDD1 Master
Burner Slave

IDE2
HHD Slave

and because I can not connect the CD Rom until I get a longer IDE cable, I just connected the HDD2.

Still does not show up under My Computer or Explorer. It shows up fine under the BIOS. I am totally confused as to why it will not let me access that HDD.


#16

Check in the device manager if the the HDD is shown.

If yes, go to Computer Management & then go to Disk Management.

Specify a drive letter if it is not automatically asigned.


#17

Thanks! That was it. Pretty simple. :bow:

I have never used that before. Again, thanks!