Ide led blink problem

vbimport

#1

I have a terribly annoying problem.
My ide led is blinking about every second even thought disk is not accessed. I had the same issue with my pata disk to. Now ı am running in sata and it is blinking too. The blinking frequency increases whem my ide dvd rom and dvdwr is connected. Please note that the led is working fine in knoppix linux. It is blinking like this under Microsoft os.

Configuration :
Asus P4p800 Deluxe MB
Pioneer dvd 120 Primary Master UDMA Mode 4
Sony DRU 530 DVD wr Secondery Master UDMA Mode 2
Samsung HDD 80 GB 8 mb SATA Raid ready config.
Windows xp sp2

Any advise…
Thanks in advance…


#2

I don’t think that’s a problem.The Microsoft OS accesses the hard drive very often even if you don’t run any application.Also there is a swap file that is working like extended memory.So i don’t think you should worry…


#3

I do not think that it is about swap issue. :frowning:


#4

Do you try to boot your system in Safe Mode to see if the same thing hapens?


#5

Yep … It is blinking too… It is blinking even in the installation screen of windows ???1


#6

If its annoying you that much, cant you just unplug it?

\\VH////
:slight_smile:


#7

:slight_smile:


#8

Common for DELL PCs to exhibit this problem. Are we talking about a DELL?


#9

No… It is not dell it is using asus p4p800 mb runing in the latest bios…


#10

Go into ADMINISTRATIVE TOOLS\SERVICES and turn off ALL non-essential startup items. Also could be a program running in the background.


#11

I would suspect the notifications Autoplay generates?

You can disable it in Win XP: click “Start” “Execute” gpedit.msc
Go to “Computerconfiguration” -> “Administrative …” -> “System”
and activate “Disable autoplay” -> “Enable” (so you are enabling that it is disabled :slight_smile: )

Also you can merge to your registry:
-------------------------------------------SNIP-----------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom]
“Autorun”=“0”

-------------------------------------------SNIP-----------------------------------

Note the empty line below “Autorun…”. IIRC it is important that it is there.

Regards.

PS: I did both and only my swapping blinks the LED now. Not very often, though.

EDIT: In “Userconfiguration” or the like you will find the same as a per-user setting, too


#12

Yes…some will try to poll the optical drive looking for media.


#13

I have tried. But unfortunatelly…
IT IS STILL BLINKING


#14

New update… According to nero info tool NERO ASPI is OK but SYSTEM ASPI is corrupted!!!

What does it mean…?