IDE Controller Problems!

Hey all,
I think this is where I put this post- but I’m not sure. Been around here awhile looking, and finally started to register. Alright, enough about that…Ok here’s the problem:

I was trying to play a NO_CD Starforce protected game. One of the steps included disabling my secondary IDE ATA/ATAPI controller by going into Device manager and disabling it from the drop-down menu. So I did that, no problem- but the game still didn’t work- so I was like forget it it’s no use. I go to enable my secondary IDE ATA/ATAPI controller and it says its enabled, BUT now I can’t burn anything using that cd drive! I tried burning an MP3 last night and it freaked out and refused to burn saying I needed to put a blank cd into the drive (the cd was blank, as I tried more than one unused cd). So apparently I messed it up- can I fix this, and if so how- Or am I screwed for disabling the controller? Any help/input on this would be hot.

Thanks guy- I know I can trust you on this one :wink:

-Zach

Welcome to the forum.

Sorry if this is a dumb question, but how can a drive read anything if you disable IDE channel in device manager?

Moreover, after enabling a device you should do a reboot to get the changes take effect

You’d think so wouldn’t you? I already re-enabled AND rebooted still plagued with problems…Any ideas?

What IDE drivers do you have? Standard microsoft or nVidia or Intel?

manufacturer is listed as: (Standard IDE ATA/ATAPI controllers)

See image


remove the secondary ide from device manager and reboot