I wonder CDSpeed latest version

vbimport

#1

…bombs out when trying a ScanDisk(tab) on a DVD+RW?
Write once media all work fine with ScanDisk but why is RW media producing an “please tell Microsoft” error? (since ages)


#2

Hi :slight_smile:
At what point does it bomb out? What drive? What speed? What media?
I have tried with several drives & not got a problem. Media Verbatim MKM A02.
Currently running test with latest CD/DVSpeed 4.51.1 using BenQ 1655 @ 8x.


#3

Hiya,

  1. as soon as I Start the task
  2. my Liteon and Benq 1640 show the same problem
  3. speed 4x
  4. does not matter for me… any +RW bombs out. However, currently using Sony +RW

This is not a new problem to me it never worked for me.
maybe my box is too old? (Sempron 2600 on Gigabyte GA-7VT600P-RZ)

Again, all write once media scandisk fine…


#4

Hi :slight_smile:
I know it’s of no help to you. But I get no problems with any of my drives including the 3 1640s & 1 1620. So it would appear not to be CD/DVDSpeed that’s the problem here.


#5

I must correct myself~ - just xchecked again and the Liteon works fine!
seems to be a BenQ 1640 issue for me. :o


#6

Hi :slight_smile:
In which case it may be f/w related. My 1640s are BSOB or BEGB.


#7

I got BSOB installed :frowning:


#8

Hi :slight_smile:
You could try crossflashing to BEGB/BEFB. This f/w is primarily intended for external drives, but when used internally makes drive UDMA 4. This would mean losing any learned memory though if using SB. As you have another drive that does the job. Probably not worth it.


#9

Yep, I definitely try this! - I don’t worry about the loss of learnt media. I hardly burn any write-once media.

Thanks for sharing :slight_smile: