I wish I could burn a coaster

vbimport

#1

Re: 411 internal:
Is anyone else having the same problem? Half the time I cannot start a burn for every type of media I try except the DVD+RW's I have. Sometimes the burn starts and works flawlessly, and half the time it can't even burn the lead-in. I am using Nero, DVDDecrypter, InstantCopy. This is the same for CD's too.
Errors are typically generic, something like "Burn process failed".

Any ideas? I am starting to get fed up with this drive...

Thanks


#2

Basics first:

Drive jumpered to master on secondary IDE channel with new 80-wire cable

UDMA mode enabled on the controller in device manager. Uninstall VIA or NForce IDE drivers or Intel Application accelerator.

Check for matching ASPI file versions, if necessary use ForceASPI to standardize on 4.60.

Update drive to latest firmware and patch Nero to 6.3.0.2.

What media are you using?


#3

If you’re using cheap media, try something else.

It’s also possible that your drive is out of alignment. It sounds the same as the problems my drive had before I fixed it. Read my threads…


#4

Originally posted by wittangamo
UDMA mode enabled on the controller in device manager.

In my device manager, both my DVD Rom drive and 411 burner are listed as SCSI devices, so I don’t have access to any UDMA/DMA mode stuff at all!

Why they are listed as SCSI’s I haven’t a clue.

I am using Memorex and Imation disks both -, + and Memorex CD-r’s.


#5

So are you saying that you have them attached to a controller card?? Not directly to mainboard??

If so, then that is your problem. Hook them directly to the mainboard and try again.


#6

they are connected directly to the main board, a Leadtek mobo


#7

Have you uninstalled the NForce or VIA IDE drivers or Intel Application accelerator as suggested by wittangamo??

That would be the next step.


#8

Excuse my ignorance, but…

I have:
“nVidia nForce Utilities”
“nVidia Windows 2000/XP nForce Drivers”
listed in my add/remove control panel. If I remove the nVidia drivers, will this screw anything else up? I have onboard sound.

I don’t have “VIA IDE” or the “Intel Application Accelerator” listed in the add/remove programs list. Is this where i would find them?

Thank You for your continued help.


#9

If you have the “nVidia nForce Utilities” and “nVidia Windows 2000/XP nForce Drivers” in add/remove programs, then you wont have the VIA or Intel installed. Dont worry about those. Uninstall both of the NForce items in the add/remove programs. It will not hurt anything. You may not have sound after uninstalling, but one thing at a time. If we can fix your DVD issue, reinstalling the sound will be cake.

Keep us posted.


#10

Hmmm.

If they’re showing up as SCSI devices, could it be that you have them hooked to a separate controller, maybe a Highpoint, Promise or Silicon Image? If so, move them to the main IDE controller. The Highpoints don’t play well with ATAPI devices like DVD burners.

If not, try switching to MS drivers. Go to properties for the controller and choose “update drivers” and “choose from a list.” Pick “Standard IDE Controller” and you’ll get the Windows default drivers.


#11

I have the DVD plugged directly onto the mobo. Went through the update driver, and all I get is a list of CD drivers with names like CD-Rom Drive (force IMAPI disable), and CD-Rom Drive (IMAPI settings 0,3) etc.

I tried uninstalling the nVidia drivers and my system almost got hosed. Took me an hour to get back to ‘normal’. My mobo is an nForce2 system.

My friend at work has a different system entirely, and his DVD burner is listed as SCSI too.

I checked the ASPI and I am at 4.6


#12

Hello it looks like you have a NFORCE chipset on board, not VIA or INTEL, but you will have 4 IDE ports, 2 Standard and TWO ATA133/RAID (comes up in windows as SCSI ports)

You need to move the drive onto the standard IDED posts Probably labeled IDE1 (the first being IDE 0) and the RAID / ATA133 being IDE 2 and 3

They may be IDE 1 2 3 4 but most boards start at 0

The drive should be set to master on the Secondary IDE channel. iha mine on slave and it spat discs out like a baby does dummys.

Give this a go mate

Scorpz


#13

Originally posted by RedCoat999
they are connected directly to the main board, a Leadtek mobo

Leadtek is known to have issues with their S-ATA controller on some boards. Maybe they also have problems with some P-ATA controllers/units.

I also suggest that you unistall your Nforce IDE-drivers and use M$ IDE-drivers.


#14

When you look in device manager where are you going? The actual drives themselves or what is highlighted in the picture below? If you are running Windows 2000 or XP it is very likely that it would detect them as SCSI eventhough they are IDE and functioning perfectly well. Make sure to goto what I have highlighted and check to see if it is set to UDMA.

Good Luck
Shawn



#15

I have included a picture of my device manager below. At no point is there a tab in the properties for the nVidia IDE or DVD drives for UDMA or anything remotely like that!

Can someone give me step-by-step instructions for removing the nVidia IDE drivers and installing the MS ones without messing up my nForce2 mobo?
Thanks


#16

It looks like you still have the nForce IDE drivers installed… Double-click the entry, choose “update driver” and follow the method mentioned above (wittangamo’s post) to replace them with the generic M$ drivers. Then reboot, and check if they are still M$ or reverted back to nVidia. If they stay M$, try your drive… With Windows 2k/XP, IDE drivers usually default to UDMA, but check it to be sure…


#17

To clarify:

Go to properties for the Nvidia IDE controller.
Click the driver tab and choose 'update driver"
Choose “Install from a list”
Choose “Don’t search, I will choose the driver to install”
Choose “Standard Dual-Channel PCI IDE Controller.”

OK and reboot.

The controllers and drives should redetect on the next boot. Go into properties for the channel the burner is on and make sure it says “Use UDMA if available” and the device says “UDMA Mode 2.” If not, check the box and reboot to set it again.


#18

I’m confused about the Nforce IDE driver problems. At present I know Nvidia offers 2 IDE drivers. One of them is the Nvidia SW IDE Driver and the other one is called the “in-the-box”. I was under the impression that only the Nvidia SW IDE Driver is causing problems and not the “in-the-box” ones? Please correct me if I’m wrong.

Weshy.