I try using Disc Quality, problems occur

I have been able to run the scandisc test, and the benchmark test.

When I run the disc quality test. Nothing happens, I press the button and the button greys out but I see nothing happening. So I click stop.

  • And I find that I cannot close the Nero CD-DVD program.
  • I try to CTRL-ALT-DEL the Nero CD-DVD program and it will not close.
  • I try to open firefox, and firefox does not appear to open. But it shows up in CTRL-ALT-DEL
  • I tell the computer to shut down but it doesnt.
  • I am forced to do a hard reset.

I am using a new BenQ 1650. With Win XP MCE
Maybe this is a driver issue? Maybe not.

I flashed the drive from BCAC to BCDC and I am still having the same problem.

Do you have a new version of CD-DVD Speed?

Yup. I am using version 4.10, which is the most recent version according to that page.

Hmm, I would assume that 4.10 supports the 1650, but it is a new drive and I’m not certain. You could check the Benq 1650 scans thread in the Benq forum just to be sure, but it sounds like it may be a different issue.

You may want to request to a mod that your post be moved to the Benq forum (not much traffic or views in this forum), or start another thread there, although you don’t want to be cross-posting (posting the same question in two places). You could also PM the author of CD-DVD Speed, Erik Deppe (spelling?), he has an account here and he may know what the problem is. I’d be curious if you are able to scan with DVDInfo Pro as well, it’s a ‘free’ program and also does PI/PIF scanning, although I prefer CD-DVD Speed.

Here’s version 4.11, give this a try and see if it makes any difference: 4.11

I tried using 4.11. I still encountered the same problems.

I tried another feature within CD-DVD Speed Scandisc:

  • Read test was OK
  • C1/C2 - PI/PO test did not work and I had the same problems

I tried using DVD Info Pro 4.54 (free version)
Here is a screenshot of the Drive Info:

  • The RPM speed test works well.
  • The PI, PO test does not work.

So the same test does not work on two different testing programs.

The problem must be with my computer somewhere.
Anyone have any idea’s?

You might want to request to a mod that this get moved to the Benq forum, OR that you create a related thread in the Benq forum. As I said, this forum doesn’t get much traffic, you’ll get alot more people seeing your question in the Benq forum and someone will probably find a solution for you there.