I tried copying sony pictures movies:

I tried copying both movies: zorro and the fog both recently released on dvd and i can not get it to work i use both eithr dvd43 or anydvd and i keep getting recording errors like it’s starting to record and after a min into it skips from 1min automatically down to 20seconds and then errors out I’ve tried 1click and even intervideo and the results are similar…i think it’s due to a sony pictures block cause all my other films no problem…anyone else experience this and has anyone found a work around :sad:

I had no problem with Zorro (R1 WS) using DVDD & a PSL2 file to update it to the Zorro Sony protection. I then ran the files thru Recode and all is well. Watched my backup last night as a matter of fact.

Read more about PSL2 files here:
http://psl2-plugin.cdr-zone.com/forum/index.php

(there is also a PSL2 file there for The Fog (R1 WS) as well)

You have to rip it to the hard disk first if you want to use AnyDVD. Usually Slysoft fixes this within a release or two.

OR, in Recode’s options, you can set it to use “filesystem” instead of “sector” to read the disk, then AnyDVD works ok.