I THOUGHT the DW1620 was a good drive

vbimport

#1

So i got it around boxing day and it was a good deal at $79.99 CAN…but it doesnt wanna burn any of my discs now:(

I started off with some memorex DVD+RW and they worked fine…except after a few test burns they stopped being read by the burner - it doesnt recognize them! Ok so that happens, move on…

Then i bought some (good, i think) maxell DVD-RW to see if theyre ok…doesnt recognize em AT ALL! And the discs were never touched!

Then i bought a 25spindle of Memorex (ID: Ritek 004) DVD+R…and its wierd cause it never actually burned a disc right…at first some were ok and did end up playing (very choppy though), but now i always get “session fixation error” in nero… :a

Dunno whats wrong, im gonna reformat windows, maybe having too many burning progs at once fucks up the drive, if not im gonna get a replacement. :confused:

Anyone else have similar issues? Id say its just the memorex (or, ritek?) media, but for maxell dvd-rw to not even be recognized…i dunno :sad:


#2

Thats probably a good reason. J :iagree: ust uninstall all the burning apps. and install just one for now that you could backup a flick with, then see how it goes.


#3

Unless you happen to have grabbed a lemon in a box, which could happen, take a review of configuration.

There is a known issue with VSO software, for example, installing a “patton couffin” driver that causes all kinds of havoc.

Then some have troubles with certain IDE driver/chipset combinations that frankly shouldn’t be such a problem.

I have a 1620 and so far it’s been nothing but pleasure.


#4

:iagree: :iagree:


#5

Yeah so i went and bought some Maxell DVD-R’s this time…and it seems to be burning em fine…

But does anyone have a program that can fully clean my system of all burning apps, then i can simple reinstall nero? Cause i dont believe that the DW1620 wont burn my memorex dvd+r’s - EVEN THOUGH they are fully compatible - as stated by BenQ…

Or should i just reformat…:frowning:


#6

Oh, and BTW, the maxell DVD-R (full capacity) i burnt first started with an “estimated time” of 4mins…the time ran out and it was only at ~60%…is this normal?

The disc finally completed 3 minutes after it said 100%…

EDIT: hmmm, so thats all it does right, before i managed to burn a SINGLE memorex dvd+r perfectly, now i just burned a single maxell dvd-r…and thats IT!

Doesnt wanna burn the maxell’s anymore either, gives same “session fixation error”… :a

Wierd how it burns one disc just fine, but stops after that.


#7

Wierd how it burns one disc just fine, but stops after that.

Wierd enough that I can say it doesn’t represent the behavior I’ve come to expect from the drive. Something is amiss - if it’s not VSO software installing it’s own drivers, or something in your burning applications, or something about your IDE drivers…it can go on…then perhaps it is THAT drive.

I’m certain this isn’t the norm.


#8

It’s definitely not the norm. It sounds like either a system problem (software related probably) or a bad drive. I’m sorry to hear that you’re having such problems. :sad:


#9

gd_nimrod, please give us more details about your rig, software, burning apps, detailed information about media you are using and such.
How is your drive connected to your rig. What firmware are you on?

Use Nero Info Tool to get more info about your setup.
DVD Identifier will give you info about media.
Take your time and post back. :wink:

Oh, and BTW, the maxell DVD-R (full capacity) i burnt first started with an “estimated time” of 4mins…the time ran out and it was only at ~60%…is this normal?

This is a known bug (Nero), nothing to get worried about.


#10

Thanks for the reply guys, and Pinto2 here is my info:

AMD2500
Asus A7V8X-X
512DDR@400
GForce FX5200

I have the complete Nero 6.6.0.1 package installed, along with PowerDVD and i (had) DVDSanta installed <----maybe that proggy was the problem :confused:

Also, maybe my ASPI is out of date? I have V4.70 of ASPI32.sys and WNASPI32.dll<—dated back to Dec 10,2001 :eek:

As for my ide cables, on the primary one i have my 2 HDD’s and on my secondary i set the BenQ as the master and my old Mitsumi as a slave. However, when i was indeed installing the BenQ a few weeks ago, i had the mistumi as a master and an older LG as a slave, i did lot of switching around then ended up with the mistumi as slave and BenQ as master, like it currently is now.

Would perhaps setting both optical drives to CS on the jumper settings help? One of my friends suggested this, im not sure yet.

Also, i should note cd-r’s burn fine with the drive, just no sort of DVD can be burned:(

Thanks :iagree:


#11

Use CS only with a CS cable.


#12

VIA chipset…

You can try this.
Set your BenQ as master at end of IDE-cable, leave CD-RW disconnected while testing.
Goto device manager and “remove” secondary IDE/ATAPI controller, ie where your DVDRW is connected. Like This.
Restart compu and let Windows install new drivers. Check MDA is enabled.

ASPI. Don’t bother about it. NT OS´s use SPTI to detect connected devices. And don’t worry about WNASPI32 in system folder. Mine is dated -99. In Nero folder you have latest needed. :slight_smile:

Do you have any additional info about your media?

off topic

Use CS only with a CS cable.

Can’t agree on that. All 80 conductor cables support “CS”, and 40 conductors if “right” connected.
Read more about it here.


#13

If it does work (i will go ahead and try it now and edit my post) do i have to re-install it or will windows automatically?

The media like i said is Memorex DVD+R (Ritek 004 apparently) and they are fully supported as is written in the official list i got from BenQ. The other discs that aren’t read at ALL are Maxell DVD-RW’s - they arent even recognized!


#14

OK so yeah i did like you suggested pinto2, but no luck:(

Exact same error occurs in nero at the 1% mark. I also tried setting both optical drives on CS but that didnt fix anything either.

I will proceed to format my computer now, i just wish i had a dvd burner to back up the data faster…:rolleyes: