I think my motherboard is dead

vbimport

#1

Ok I was using my PC the other day and I wanted to try overclocking my phenom 2 x4 810 so I went into the bios and set my options I set the HT to about 252 and CPU to 1.45v, left the RAM at the stock 1333 speed.

Now before I overclocked I noticed the letters on the bios screen were shaking slightly I just shrugged it off as “whatever I guess the bios does not have drivers”.

after making the changes I rebooted and windows gave me an error about a missing or corrupt system file so I changed everything back to stock and tried booting again.

After returning to stock windows still would not boot so I popped in the install disc (Vista x64) and it brings up the “Windows is loading setup files” and once the progress bar filled up the system rebooted.

I have tried using a different PSU, RAM from another machine that is running fine, moving the RAM to the other slots, loading the Windows install disc with no HD attached all with the same results.

the motherboard is an Asus M4A78T-E, I have had it for 2 years, used it for about 10 months then upgraded to an i7 so I put the MB in the box that my i7 MB came in then last week I decided to build a spare PC using the old CPU and MB combo I had put away.

does this sound like I burnt out my CPU while trying to overclock or the motherboard went bad?

I can get as far as windows asking me if I want to load normally or safe mode ect. or if I load the install disc the progress bar fills up then reboot. I can still get into the bios and change settings if I want, I even tried to manually setting stock values for the CPU.


#2

Load the sytem defaults in the BIOS and see what happens.:wink:


#3

tried that about 4 times still get the reboots


#4

I would clear CMOS (probably a jumper on the board) check the manual for the proper procedure.
Load optimum defaults, then try and install Windows.


#5

just checked the manual looks like all I have to do is remove the battery for a few seconds I’ll try it when I get home


#6

removed the battery while at work yesterday this morning I put it back in got the message about press F2 to run setup or F? (I think 8) to load defaults so I hit F2 set my boot device to the disc drive and now I can not even get into the bios so I filled out a RMA forum on the ASUS website.

fans spin leds light up, no beeps or any display


#7

You might want to look it over and see if any solder joints on the board are cracked especially in the 24 pin power plug and look for bulged bad caps while your at it seeing how it’s dead now anyways. You might get lucky and find something bad that would be a easy solder touch up or replacement if your capable of doing that kind of stuff.
I had a old Antec 300 watt supply do a very similar thing to my mother board years ago so I replaced it cheap, later I looked it over and found a bad solder joint for one of the main grounds, after that it worked again for another year.
You also might want to try another known good video card or anything else that may have died on it’s own and is stopping it from booting, good luck.


#8

been using onboard video but did just upgrade the video card on my i7 so I will give that a try, all the caps are smd I can spot a bad standard through hole cap not sure if it is the same for a smd cap. Gonna see what ASUS says before I start trying to fix it myself


#9

Motherboard stopped posting all together so it is on the way back to Asus, I tried the CPU in a friends motherboard it posted just fine so I did not burn it out trying to over clock it