I/O Magic/Ben-Q 1620 burning questions... :)

vbimport

#1

Hi folks! I am so glad to find this forum and am hoping that you can help me before I go totally crazy! We have the above mentioned burner (external). When it’s attached to my husband’s computer (Averatec Notebook, Athlon 1.53 Ghz, 430MB RAM, 30GB HDD, WinXP SP2 Home ed., Nero 6.6.0.1) he gets blazing fast ripping and burning consistently. For example, 8X media burns at 12X. When I use the same media and the drive attached to my computer (HP Centrino 1.5Ghz, 512 MB RAM, 80GB HDD, WinXP SP2 Home ed.) I do well to get a 2X burn although Nero 6.3.1.7 says it is burning at 12X. The ripping is comparable to his numbers, though. <sigh> He’s really gloating about this because I tease him about his itsy-bitsy puter all the time. Can someone help me figure this mystery out? BTW, my IDE Primary and Secondary channels are set to DMA as are hubby’s and I’ve flashed the burner with G7P9 and just transfer the drive between computers using the same USB2 cable that came with it.

Fingers-crossed,

Suz

Forgot to mention that when I’m using my HP to burn, the buffer really varies…hops all over the place. His is stable.

Thanks!


#2

Welcome :slight_smile:
Sounds like an USB problem. Does your notebook really support USB 2 ? Use nero cd-speed and run the burst rate test to check if the rate is high enough.
If the rate was ok, it could be an online virus scanner or a very fragmented disk.
Btw., your nero is too old for SP2, you should have at least 6.3.1.20.


#3

Flash the external burner to 47L9. Thats the proper firmware for external drives. Also, is your usb port 2.0?


#4

The USB ports on my machine show up as 2.0. The Nero CD Speed tests are dismal on my computer for our 8X media. We have two types and the max on one for my computer was 1.1X and the other was 4.5X. I only tried the first media on hubby’s computer with the speed test and it averaged close to 7X on his.

I’m going to look at the 47L9 flash. Will post back asap.

Thanks,

Suz


#5

I was able to flash the drive with 47P9 as that is all I could find tonight. I also ran USB tests on my ports and they checked out fine. I still couldn’t get good readings on CD Speed…and then I disabled my firewall (Tiny Personal Firewall) and…yup…you guessed it! I got great readings on CD Speed! Thank you for keeping me looking and thinking about what was going on!

Here’s the screen shot of CD Speed with the firewall disabled. I don’t understand what I’m looking at, but it sure looks better than the one that hugged the bottom!



#6

It is either an usb problem or a software bug

Try this:
1.uninstall the usb from control pannel/system/device mannager and after that reboot
2.check HP site for your particular model and look for updates regarding your issue
3.In the ultimate case do a fresh install of windows

Good Luck


#7

I’ looked at Hp site but I dunno your exact model, though I picked one randomly and I saw a firmware fix regarding some usb issues


#8

Suznk,
From the looks of that graph, I would say you might also have a media problem.
Have you run a QScan on your media to see what it will burn well at? If your media checks out, set your media write speed in CD Speed to 12X and then run a create data disc. Then post the result.
By the way, I have never been able to burn over 12X on USB using the B7P9 firmware and for that matter over Firewire too.
The 47L9 firmware allows 12X USB, 16X firewire burns if all else in your system is OK.


#9

your media is not an issue since u 've test it on your husbands laptop


#10

First, let me say sorry for the long post. Just trying to be thorough as I’ve been racking my brain (and reading hundreds of forum posts) for days trying to figure out why I can’t burn faster than about 4x. Saw SuznK making progress and thought I’d throw myself at the mercy of forum.

I’m running a notebook, about 6 months old, Compaq R3150US 512mb 40GB HDD Toshiba CD/DVD Internal MS Standard Wireless Keyboard/Mouse with the receiver plugged into USB and WinXP Home SP1. The drive is an I/O MAGIC IDVD16DDME external burner (oem benq) flashed to G7P9 and using TDK 8x media (ricohjpn r02). InfoTool says 16x should happen. Qscan says 16x should happen on some of the disks, 12x on others.

Nero cd/dvd speed says I get a burst rate of ONLY 12mb on data CDs, 14MB on DVDs. These rates are consistent whether I run the test on the internal cd/dvd drive or the benq. WHAT ? DMA appears to be on as shown below according to InfoTool. The ports are USB 2.0. The usb cable I use for the benq is the one provided in the box.

Burning backups consistenly takes 12ish minutes using DVDshink, Nero Burning ROM, DVD Xcopy Express, Gold, or Platinum. What is going on here ?

Just for a bit more info, I have Norton AntiVirus but its disabled. I make sure to exit Roxio drag-to-disk from the tool bar after booting. No other apps are running, I have even disabled networking during tests. At the advice of I/O Magic tech support I downloaded and installed updated ASPI drivers from Adaptec. Also, I recently had moved to WinXP sp2 and now have gone back to sp1 hoping to solve the problem. Can’t recall if the burns were slow prior to sp2, but you will notice below that some key sp2 drivers still appear to be installed even after rolling back.

Any help with this would be greatly appreciated as I have a fairly massive collection to back up. Configuration Info follows, about 1/3 of what InfoTool put out:

Nero InfoTool 2.21

Drive Information

Drive : TOSHIBA DVD-ROM SD-R2512
Type : Combo Drive
Firmware Version : 1A04

Drive Information

Drive : ATAPI DVD DD 2X16X4X16
Type : DVD±R/RW DL Recorder
Firmware Version : G7P9
Buffer Size : 2 MB
Location : 2:0
Read Speed : 3.0 X
Write Speed : 16.0 , 12.0 , 8.0 , 4.0 , 2.4
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Hardware Information

CPU : Intel Pentium 4 CPU 2.80GHz 2800 MHz
Motherboard : Hewlett-Packard 089C
System : Hewlett-Packard Presario R3000
BIOS : Hewlett-Packard F.12
Memory : 512 MB (3ns)
Sound : SoundMAX Digital Audio
Video : ATI MOBILITY RADEON 9000 IGP

Software Information

Operating System : Windows XP Home Edition (5.01.2600 Service Pack 1)

ASPI Information

System ASPI : ASPI is installed and working properly

WNASPI32.DLL : 4.71 (0001) 45056 bytes May 06, 2002
ASPI32.SYS : 4.71 (0001) 17005 bytes May 06, 2002
WINASPI.DLL : 4.60 (1021) 5600 bytes April 19, 2001
WOWPOST.EXE : 4.60 (1021) 4672 bytes April 19, 2001

Nero ASPI : ASPI is installed and working properly

WNASPI32.DLL : 2.0.1.59 160016 bytes December 16, 2003

Interface Information

Adapter 1

Description : Primary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.1135 (xpsp2.020921-0842)
Description : IDE/ATAPI Port Driver

Attached Devices
Description : Master: TOSHIBA MK4025GAS
Type : Disk Drive
DMA : On

Adapter 2

Description : Secondary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.1135 (xpsp2.020921-0842)
Description : IDE/ATAPI Port Driver

Attached Devices
Description : Master: TOSHIBA DVD-ROM SD-R2512
Type : CD-Rom Drive
DMA : On
Autorun : On

Adapter 3

Description : Standard Enhanced PCI to USB Host Controller

Driver
Description : System32\DRIVERS\usbehci.sys
Company : Microsoft Corporation
Version : 5.1.2600.1243 (xpsp2.030702-2125)
Description : EHCI eUSB Miniport Driver

Attached Devices
Description : ATAPI DVD DD 2X16X4X16 USB Device
Type : CD-Rom Drive
Autorun : On

Driver Information

Driver : Aspi32
Description : ASPI for WIN32 Kernel Driver
Version : 4.71 (0001)
Company : Adaptec

Driver : atapi
Description : IDE/ATAPI Port Driver
Version : 5.1.2600.1135 (xpsp2.020921-0842)
Company : Microsoft Corporation
Driver : cd20xrnt
Description : n/a
Version : n/a
Company : n/a

Driver : Cdfs
Description : CD-ROM File System Driver
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Company : Microsoft Corporation

Driver : Cdr4_xp
Description : CDR4_XP CDR Helper
Version : 6.1.1.17
Company : Roxio

Driver : Cdralw2k
Description : CDRAL for Windows 2000 Kernel Driver
Version : 6.1.1.17
Company : Roxio

Driver : Cdrom
Description : SCSI CD-ROM Driver
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Company : Microsoft Corporation

Driver : Ndisuio
Description : NDIS User mode I/O Driver
Version : 5.1.2600.1181 (xpsp2.030305-0046)
Company : Microsoft Corporation

Driver : PCIIde
Description : Generic PCI IDE Bus Driver
Version : 5.1.2600.0 (XPClient.010817-1148)
Company : Microsoft Corporation

Driver : Pcouffin
Description : Patin-Couffin low level access layer for CD devices
Version : 1.15
Company : VSO Software

Driver : UdfReadr_xp
Description : CD-UDF NT Filesystem Reader Driver
Version : 6.1.1.18 built by: WinDDK
Company : Roxio

Driver : usbccgp
Description : USB Common Class Generic Parent Driver
Version : 5.1.2600.1243 (xpsp2.030702-2125)
Company : Microsoft Corporation

Driver : usbehci
Description : EHCI eUSB Miniport Driver
Version : 5.1.2600.1243 (xpsp2.030702-2125)
Company : Microsoft Corporation

Driver : usbhub
Description : Default Hub Driver for USB
Version : 5.1.2600.1243 (xpsp2.030702-2125)
Company : Microsoft Corporation

Driver : usbohci
Description : OHCI USB Miniport Driver
Version : 5.1.2600.1243 (xpsp2.030702-2125)
Company : Microsoft Corporation

Driver : USBSTOR
Description : USB Mass Storage Class Driver
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Company : Microsoft Corporation

Lower Filters

Driver : Cdr4_xp
Description : CDR4_XP CDR Helper
Version : 6.1.1.17
Company : Roxio

Upper Filters

Driver : GEARAspiWDM
Description : Filter Driver for 2k and XP
Version : 1.020
Company : GEAR Software

Driver : Cdralw2k
Description : CDRAL for Windows 2000 Kernel Driver
Version : 6.1.1.17
Company : Roxio

Driver : pwd_2k
Description : Win2000 Framework for Packet Write Driver
Version : 6.1.1.18
Company : Roxio


#11

The media we’re using is cheapo 8X stuff from the internet, but to give credit where credit is due, we haven’t had one coaster out of 92 burns. In the interest of science, I will run the QScan and the create data disc test. Maybe that info can help other folks, too! Although 16X speeds are very attractive, 8X-12X is plenty fast for me. BTW, I burned a DVD last night with the firewall disabled and the total burn time was 6 min 26 sec. I know I have seen a post that gives write time = speed. I will have to search for it again.

Again, everyone’s help and contributions are so very appreciated! What a great forum I stumbled on!

Suz


#12

Pewo,

I couldn’t possibly tell you where I’ve seen this, but somewhere, sometime, I read that Roxio and Nero don’t play well together. I uninstalled Roxio from my machine. The drag-to-disc is a cool feature, but I burn a lot more than I drag. :slight_smile: Maybe worth a shot, but you can put what I know about this stuff on the head of a pin and still have room for a dance or two up there. :wink:

Best,

Suz


#13

6m30s=12x [a pretty good 12x]


#14

First, I must apologize to you. I’ve just now re-read your post and realize that I could’ve saved myself LOTS of time if I’d read carefully the first time! :rolleyes:

Below is the result of the Burst Test on Memorex 8X media. :slight_smile:

Suz



#15

@SuznK

Your Nero CD-DVD Speed Burst of 18MB/s is only good enough to support a speed of 8X. You need at least 23MB/s to support 16X. I have only been able to obtain this transfer rate over a Firewire Interface.

You might want to run the same test on hubby’s laptop and report his results…


#16

Thanks for your input! The Burst test on his laptop shows 17MB/s. Although I am happy with the speed now (anything is better than the c-r-a-w-l-i-n-g pace I had before disabling the firewall), I think Ill get a firewire cable and try that out.


#17

SuznK you mention your laptop is a centrino model that should have Intel USB 2 controllers which are pretty good (Actually the best in my own opinion) can you check the device manager and see what it says under the USB controller section if their Intel it should say Intel Universal Host Controller if it doesn’t then they could be some third party controller…

Also did you get the 47L9 firmware that’s the best one to use with the 1620 external drive, you can get it from the link below (its at the bottom of the page) and use the WinDWflash tool to flash the 47L9.cvt firmware.
http://dvdpro.club.st/firmware/BENQ_FW.htm

Also if you do have Intel USB controllers try Intels latest chipset drivers which should update the USB drivers.
http://aiedownload.intel.com/df-support/7948/eng/infinst_enu.exe


#18

NP :). It helps to open your eyes at the right time :). Is it really reproducable that your software firewall cripples the USB burst rate ? Could you check this again with the burst rate test ?


#19

I ran the burst rate test without the firewall being enabled again, just because… :slight_smile: It still showed 18MB/s. Below is the screenshot of the burst rate test WITH the firewall enabled…same disk, same everything other than the firewall.



#20

@SuznK,

Please look over the two TEST you posted. The first one shows a burst rate of 18MB/s and your second only shows a 7MB/s burst rate.

Some additional checking on your part will be necessary…