I/O Magic 16x DVD +-R/RW ejects soon as it's inserted

vbimport

#1

I just put it in yesterday, and it worked really good. Today it’s a mess. The last thing I did before the ejecting started, was I manually ejected the dvd because my pc started to randomly search it. I have done that tons of times with my old cd r/rw drive…Anyway, i ejected it to halt the search, about an hour later I noticed it was still sticking out so i pushed it back in, but it popped right out. I tried a few times, then changed the media in the tray tried again.

I uninstalled the driver, reinstalled the hardware, windows (XP SP1) said it was ready to go, but still there it sits ejected.

My Computer Properties lists it under hardware.
DVDRW IDE 16X (correct type)
The location says:
Location:Location 0 (0)

But something else also shows the same funky location (dono if it’s funky but it seems wierd to me)

WECWD400EB-11CPFO (Disk Drives under type)
Location: Location 0 (0)

I’ll try whatever, but don’t assume I know much about hardware lol i dont

Thanks,
She


#2

Using the manual eject whilst powered-up is not recommended. Something may have come out of place. Power it down, push the tray back in, then try using the manual eject again and slide back in. Maybe you can slip back into place whatever came undone. If it doesn’t work try it a few more times. If that don’t work, I’m outta ideas. Good Luck.


#3

Thank you ((Zazonz)) I took your advice when I got home tonight, and it worked. Have a good weekend!
She


#4

:confused:
figured I should put a smiley in this post since I can’t see a delete button lmao