I/O ERROR With DVD Decrypter

vbimport

#1

hi, i am having problems with my NEC DVD RW ND 3520A. Every time I decrypt, I get to 98% and then I get the I/O ERROR along with some other stuff. What is going on and how do I fix it?

Any help would be appreciated.

Thanks

This is the log I get/got from the decrypter.

W 08:29:20 Possible RCE Protection Found!
W 08:29:20 Media region code: 1
W 08:29:24 User selected Region 1 for the disc's region code.
W 08:29:36 Possible RCE Protection Found!
W 08:29:36 Media region code: 1
W 08:29:48 User selected Region 1 for the disc's region code.
W 08:37:56 Possible RCE Protection Found!
W 08:37:56 Media region code: 1
W 08:37:58 User selected Region 1 for the disc's region code.
I 08:38:11 Operation Started!
I 08:38:11 Source Device: [1:0:0] NEC DVDRW ND-3520A 1.04 (D:) (ATA)
I 08:38:12 Source Media Type: DVD-ROM
I 08:38:12 Source Media Region Code: 1
I 08:38:12 Source Media Copyright Protection System Type: CSS/CPPM
I 08:38:12 Source Media Implementation Identifier: MEI
I 08:38:12 Destination File: C:\FATALBERT.ISO
I 08:38:12 File Splitting: Auto
I 08:38:12 Detect Mastering Errors: No
I 08:38:12 Remove Macrovision Protection: Yes
I 08:38:12 Extracting Sectors... (LBA: 0 - 2269120)
I 08:38:13 Found IFO File: VIDEO_TS.IFO - (LBA: 302 - 313)
I 08:38:13 Found VOB File: VIDEO_TS.VOB - (LBA: 314 - 1156) - KEY: N/A
I 08:38:14 Found BUP File: VIDEO_TS.BUP - (LBA: 1157 - 1168)
I 08:38:14 Found IFO File: VTS_01_0.IFO - (LBA: 1169 - 1177)
I 08:38:15 Found VOB File: VTS_01_0.VOB - (LBA: 1178 - 1289) - KEY: C0 5A 6C 82 5D
I 08:38:15 Found VOB File: VTS_01_1.VOB - (LBA: 1290 - 1294) - KEY: C0 5A 6C 82 5D
I 08:38:15 Found BUP File: VTS_01_0.BUP - (LBA: 1295 - 1303)
I 08:38:15 Found IFO File: VTS_02_0.IFO - (LBA: 1304 - 1310)
I 08:38:16 Found VOB File: VTS_02_1.VOB - (LBA: 1311 - 5183) - KEY: C0 96 07 4C 5D
I 08:38:22 Found BUP File: VTS_02_0.BUP - (LBA: 5184 - 5190)
I 08:38:22 Found IFO File: VTS_03_0.IFO - (LBA: 5191 - 5197)
I 08:38:22 Found VOB File: VTS_03_1.VOB - (LBA: 5198 - 8569) - KEY: C0 D1 A2 16 5D
I 08:38:27 Found BUP File: VTS_03_0.BUP - (LBA: 8570 - 8576)
I 08:38:27 Found IFO File: VTS_04_0.IFO - (LBA: 8577 - 8610)
I 08:38:27 Found VOB File: VTS_04_0.VOB - (LBA: 8611 - 36629) - KEY: C1 0D 3C E0 5D
I 08:39:09 Found VOB File: VTS_04_1.VOB - (LBA: 36630 - 560901) - KEY: C1 0D 3C E0 5D
I 08:52:40 Found VOB File: VTS_04_2.VOB - (LBA: 560902 - 1085173) - KEY: C1 0D 3C E0 5D
I 09:05:31 Found VOB File: VTS_04_3.VOB - (LBA: 1085174 - 1609445) - KEY: C1 0D 3C E0 5D
I 09:23:30 Found VOB File: VTS_04_4.VOB - (LBA: 1609446 - 2094826) - KEY: C1 0D 3C E0 5D
I 09:45:54 Found BUP File: VTS_04_0.BUP - (LBA: 2094827 - 2094860)
I 09:45:54 Found IFO File: VTS_05_0.IFO - (LBA: 2094861 - 2094866)
I 09:45:54 Found VOB File: VTS_05_1.VOB - (LBA: 2094867 - 2110699) - KEY: C1 48 D7 AA 5D
I 09:46:09 Found BUP File: VTS_05_0.BUP - (LBA: 2110700 - 2110705)
I 09:46:10 Found IFO File: VTS_06_0.IFO - (LBA: 2110706 - 2110711)
I 09:46:10 Found VOB File: VTS_06_1.VOB - (LBA: 2110712 - 2146848) - KEY: C1 84 72 74 5D
I 09:48:00 Found BUP File: VTS_06_0.BUP - (LBA: 2146849 - 2146854)
I 09:48:00 Found IFO File: VTS_07_0.IFO - (LBA: 2146855 - 2146860)
I 09:48:01 Found VOB File: VTS_07_1.VOB - (LBA: 2146861 - 2205008) - KEY: C1 C0 0D 3E 5D
I 09:49:49 Found BUP File: VTS_07_0.BUP - (LBA: 2205009 - 2205014)
I 09:49:49 Found IFO File: VTS_08_0.IFO - (LBA: 2205015 - 2205020)
I 09:49:49 Found VOB File: VTS_08_1.VOB - (LBA: 2205021 - 2226933) - KEY: C1 FB A8 08 5D
I 10:40:00 Found BUP File: VTS_08_0.BUP - (LBA: 2226934 - 2226939)
I 10:40:00 Found IFO File: VTS_09_0.IFO - (LBA: 2226940 - 2226945)
I 10:40:00 Found VOB File: VTS_09_1.VOB - (LBA: 2226946 - 2269113) - KEY: C2 37 42 D2 5D
W 10:46:08 Failed to read Sector 2232768 - No Seek Complete
W 10:59:19 Failed to read Sector 2232832 - No Seek Complete


#2

dirty disk ?


#3

Oh! I know the answer to this one!

I laughed as soon as I saw it was Fat Albert you were backing up. I tore my hair out a couple weekends ago doing exactly what you are now.

Fat Albert has a ton of bad sectors on the disc as a form of copy-protection.

So…In DVD Decrypter to into Options and on the I/O tab make sure you checkmark the box “Ignore Read Errors” and set “Software Read Error Retries” to something low…I picked 2.

It will take a l-o-n-g time to read through all those errors, but at the end of the process you should have a working backup.

Oh, only caveat to my advice is that I always keep AnyDVD running so that may have helped with some of the copy protection as well.

Good luck!


#4

@ Innuendo,

If I am understanding you correctly you are saying that you have AnyDVD running in the background and also using DVD Decrypter at the same time.

If is not a good idea of having AnyDVD running in the background and using DVD Decrypter at the same time. Both AnyDVD and DVD Decrypter will be attempting to decrypt/de-protect at the same time it is possible to get conflict errors. To avoid decryption errors either use AnyDVD or DVD Decrypter but not both at the same time.

Suggest viewing the below Forum posting and note Olli’s comments on the correct manner of using AnyDVD and DVD Decrypter at the same time. In particular note postings #5, #8, and #16 comments in the referenced Forum posting. If you are unaware Olli is the author of CloneDVD/CloneCD and instrumental in the development of AnyDVD.

http://club.cdfreaks.com/showthread.php?t=139161

Best Regards,
bjkg


#5

bjkg,
Thanks for the heads-up on the potential AnyDVD/DVD Decrypter problems, but I have had things set up as outlined in that post from Day One.

Nobody had ever told me to do it. I just reasoned at the time of originally setting things up that having two programs both trying to remove structure protection at the same time might be A Bad Thing.

And yeah, I know who Ollie is. I remember the days when CloneCD was this new-fangled program that was finally giving CDRWin some competition. Boy, am I dating myself by saying that. :slight_smile:


#6

Hello Innuendo,

Just attempting to make you aware of possible AnyDVD-DVD Decrypter conflict problems.

Yea - I have been using Elaborate Bytes products for an extremely long period of time. Olli bends over backwards ensuring that his customers receive to best possible product.

Best Regards,
bjkg


#7

bjkg,
No offense taken…after all, just because I already knew doesn’t mean someone new won’t benefit from this down the line.

I’m just hanging out in this thread now hoping Lynette comes back and reports back on how things went for her.


#8

go to device manger and IDE ATA/ATAPI controllers Secondary IDE Channel, go to advance settings Ur Dvd Burner, Should Be Device 0. Change the trasnfer mode to PIO mode only and it should work. Make sure u have the latest firmware also.


#9

@ gisthough,

Could you explain why you would want your DVD Burner running in the PIO Mode?

Are you sure you don’t mean DMA Mode?

Best Regards,
bjkg


#10

same thing was happening to me till i did that


#11

@ gisthough,

Suggest viewing the below Web Link.

http://www.onthegosoft.com/dma_setting_nt.htm

It is extremely desirable the have all your IDE Devices (Hard Drives and CD/DVD Drives) running in the DMA Mode. The DMA Mode is much faster and more efficient than PIO Mode. If your IDE Devices cannot run properly in the DMA Mode there is some type of malfunction with your computer system.

Best Regards,
bjkg


#12

i understanf but my dvd burner works like shit on that mode


#13

@ gisthough,

Perchance can you reveal your DVD Burner manufacture and model number? There might be something we can do about your DVD Burner poor performance.

Regards,
bjkg


#14

emprex 16X DVDRW 1016IM IDE A082


#15

@ gisthough,

Did a little research and it appears that your Emprex 16X DVDRW 1016IM DVD Burner is a Re-Badged BTC DVD Burner. See the below Forum posting.

http://club.cdfreaks.com/showthread.php?t=114370

Looks like your DVD Burner A082 firmware is old and there is new firmware A187 available. This newer firmware should improve your DVD Burner’s performance. The newer A187 firmware is available at the below link.

http://forum.rpc1.org/dl_firmware.php?category=4&manufactor=7

If you are unfamiliar with flashing your DVD Burner’s firmware suggest visiting the CD Freaks BTC DVD Burner Forum (http://club.cdfreaks.com/forumdisplay.php?f=84) and look at the Read First postings. I am not familiar with BTC DVD Burners but it appears they are very temperamental and require good top of the line DVD media to produce acceptable results.

Taiyo Yuden DVD Media appears the DVD Media of choice for the BTC Burners. The online retailer Rima (http://www.rima.com) is a good reliable source for Taiyo Yuden DVD Media.

I hope this information is helpful in improving the performance of your DVD Burner.

Best Regards,
bjkg


#16

The original poster wanted to know how to back up Fat Albert using DVD Decrypter using an NEC 3500. The solution I posted worked for me & will work for her.

As for PIO modes of burners, if you have to put your burner into PIO mode to get it to work properly you either have a crappy burner, a crappy motherboard, crappy IDE drivers, or all of the above.


#17

i have an asus mother board a7v333 the burner is kinda wack yah. how long does it take u to make a complete back up of a dvd 9?


#18

gisthough, ohhhh! A VIA chipset-based motherboard! Getting a burner to work at peak performance while using VIA’s drivers takes a little bit of skill and a LOT of blind luck. Try different versions of VIA’s IDE driver is all I can suggest you try.

Newer versions aren’t always better…that’s something to keep in mind when dealing with VIA’s driver sets. With a little experimentation and a lot of patience I’m sure you could get it going, though. Maybe an Nvidia chipset is in your future?

As for DVD9s I couldn’t tell you how long they take to back up. Blank DVD9 media hasn’t gotten cheap enough for me yet so I run them through DVD Rebuilder Pro and make the backup on a DVD5 blank.


#19

i know im gonna have to make a whole new comp soon :frowning:


#20

Hi there,
I used nero, alcohol, and dvddecrypter and all of them gave the same error after 35% of burning and also “data read error” when i tried to burn an iso image.What do i do?