I/O Device Error

vbimport

#1

Whenever I attempt to access my 716A I receive an I/O Device Error.
I have gone to device manager and checked the drivers and all appears to be OK. I have a D875PBZ Intel MB.
I have two hard drives that are connected via the Serial ATA connectors. I have one CD Device Sony DRU510 on the primary IDE and the Plextor drive on the secondary IDE. I have tried switching the connections around with no luck. I’ve checked the pin configuration and all appears OK. I am using the 80 conductor cable. I have not pulled the device out but the jumper settings were not changed – I assume they were set to master. I have also upgraded to the latest firmware. Any clues?

Thanks.


#2

I would check that jumper anyway just to make sure it is in the Master position. Then try and run a self diagnostic test as described in the manual that came with the drive.


#3

I think you can try to uninstall the DRU510 and only use one IDE driver(716A,Master)

Besides,the wrong settings of the UDMA mode in BIOS may also result in the problem.


#4

I’ve tried the suggestions so far so I included a little more information in the hopes it might help figure this out…

Whenever I attempt to access my 716A I receive an I/O Device Error.
I have gone to device manager and checked the drivers and all appears to be OK. I have a D875PBZ Intel MB.
I have two hard drives that are connected via the Serial ATA connectors. I have one CD Device Sony DRU510 on the primary IDE and the Plextor drive on the secondary IDE. I have tried switching the connections around with no luck. I’ve checked the pin configuration and all appears OK. I am using the 80 conductor cable. I have not pulled the device out but the jumper settings were not changed – I assume they were set to master. I have also upgraded to the latest firmware.

The event viewer shows the following message.
Event Type: Error
Event Source: Cdrom
Event Category: None
Event ID: 11
Date: 6/6/2005
Time: 5:50:46 AM
User: N/A
Computer: DEVIL
Description:
The driver detected a controller error on \Device\CdRom0.
Data:
0000: 00 00 68 00 01 00 b8 00 …h…¸.
0008: 00 00 00 00 0b 00 04 c0 …À
0010: 01 01 00 00 00 00 00 00 …
0018: 00 00 00 00 00 00 00 00 …
0020: 00 00 00 00 00 00 00 00 …
0028: 87 10 00 00 00 00 00 00 ?..
0030: ff ff ff ff 02 00 00 00 ÿÿÿÿ…
0038: 40 00 00 c4 02 00 00 00 @…Ä…
0040: 00 00 0a 12 48 00 00 00 …H…
0048: 00 00 00 00 0a 00 00 00 …
0050: 30 a2 3e 86 58 4b bd 84 0¢>?XK½?
0058: 00 00 00 00 08 70 f5 84 …põ?
0060: 02 00 00 00 00 00 00 00 …
0068: 25 00 00 00 00 00 00 00 %…
0070: 00 00 00 00 00 00 00 00 …
0078: 70 00 04 00 00 00 00 0a p…
0080: 00 00 00 00 09 01 00 00 …
0088: 00 00 00 00 00 00 00 00 …

My BIOS settings are UDMA Mode 4.

Operating System Microsoft Windows XP Professional; Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Display
Video Adapter NVIDIA GeForce FX 5600 (128 MB)
3D Accelerator nVIDIA GeForce FX 5600

Multimedia
Audio Adapter Creative SB0350 Audigy 2 ZS Sound Card

Storage
IDE Controller Intel® 82801EB Ultra ATA Storage Controllers
IDE Controller Intel® 82801EB Ultra ATA Storage Controllers
SCSI/RAID Controller NERO IMAGEDRIVE SCSI Controller (I DO NOT HAVE SCSI ON THIS MACHINE)
Disk Drive WDC WD360GD-00FNA0 (36 GB, 10000 RPM, SATA)
Disk Drive WDC WD1200JD-75FYB0 (111 GB, IDE)
Optical Drive PLEXTOR DVDR PX-716A (DVD+R9:4x, DVD+RW:16x/8x, DVD-RW:16x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
Optical Drive SONY DVD RW DRU-510A (DVD+RW:4x/4x, DVD-RW:4x/2x, DVD-ROM:8x, CD:24x/16x/32x DVD+RW/DVD-RW)
SMART Hard Disks Status OK

Any clues? Thanks.


#5

You can try going to your device manager and ininstall your Ultra ATA storage controllers then reboot the system, Windows will reinstall the drives, see if that helps. Other than that run the self diagnostic if you can. Call Plextor if all else fails.