I need your help. please......i think i'm gonna cry

hi.
i just purchased lite-on LTR-40125S over the web.
it came with the ZS0N firmware which is the latest.
i was so anxious to overclock it that i didn’t test
the drive at 40x. [:D]

i overclocked it to VS06 using mtkflash and tested with nero cdspeed.
nero successfully recognized the drive as LTR-48125W
and maximum speed was about 49. great. not!
everything looked o.k. on the screen but the disaster
laid upon me when i tried to burn a cd.

i tried to burn a single file, 700mb, and when the writting
process reache 54%, everything slowed down.
it took me 3:34 to write a disk at 48x. too long, huh?
and when i checked the cd quality using cdspeed about
7 million errors showed up and the green line had steep
dips going up and down. ummm.

i tried to solve the problem by

  1. unchecked smart burn. didn’t work

  2. tried different cdr mediums including fuji, tdk, verbatim, and
    imation. all 48x compatible. all with tons of error and slowdown.

  3. enabled and disabled dma. tried both settings. none worked

  4. changed the firmware to VS02, VS04, VS08. nope.

  5. reinstalled nero and installed the latest version. nah. didn’t work

  6. changed the firmware back to ZS0N. no slowdown (burned 700mb in
    3:06) but too much errors. about 3000 errors in cdspeed.[:(!]

  7. tried windows version of flashers. same thing.[xx(]

  8. yes. i’ve checked the jumper setting.

my computer has

pentium 4 2.0ghz northwood
asus ps533 with SiS® 645DX chipset motherboard
samsung pc2100 512mb memory
western digital 40 hd (primary master)
western digital 120 hd (primary slave)
gefore2 mx200 64mb
generic cd-rom (secondary master)
lite-on LTR-40125S (secondary slave) (when using mktflash i used option 4, secondary slave option)

i misplaced my screw driver so i didn’t try putting lite-on drive on the secondary master, not that i think it’s gonna help.
so, any suggestion?
could it be that it’s a defect?
please help me out.
any suggestion will be greatly appreciated.
thank you very much for reading such a long post.

-andy

It’s very likely that your drive is defect. Sorry. But put in the right firmware thats come with the drive and then return the drive for a new one.

If that didn’t solve the problem… It’s probebly your computer thats are the couse of bad burns. Maybe corruption in the data thats being sending to the drive…

And one more question before you return the drive… What are you burning? normal files? if so… that shuldent be a problem. Maybe a IDE problem? Try change IDE cable.

Good luck!

Sorry for my bad english. :slight_smile:

/Dyzan

OMFG, I just realize I’m having the same problem as you described. I’ve tried doing overburns (720MB) that takes up to 3:30+ on 32x media @ 48x write, but when I tested it in CD Speed, it says 2:33. WTF? Ok, let me test some 700MB files w/ 48x media. Man, this doesn’t sound good… :confused:

@Stoner

öööhhh??? That shuldn’t be here… right?

/Dyzan

Ok, I take that back. Just burned a 650MB file w/ TDK 48x media, 2:32. So now I know it’s not the drive, but the media that’s acting up. Let me test overburn again w/ 710MB files on 48x media.

I mean it shouldn’t be an IDE or transfer rate problem 'cause all the drives in my systems are set to master and get their own IDE channel. I bought ATA100 controller cards for that reason. Ok, back to testing.

I think the burning software makes some kind of “lasting” association with the writer that’s installed at the time you install the software. I had an HP 9710i in my computer when I installed Roxio’s EZ-CD Creator software. When I replaced the HP with my Lite-On 40125W, I had a dickens of a time trying to get Roxio to properly recognize the Lite-On. As a last resort, I UN-installed Roxio (Roxio has detailed instructions on how to COMPLETELY uninstall their software, including deleting files that Windows Add/Remove doesn’t get rid of, and going into the Registry and deleting certain items), and then installed Nero that came with the Lite-On. Viola! That fixed all of my problems I was having.

Just thought this might be part of your problem, too!:smiley:

Hmm…OC and overburn are not good companions I thinks. :slight_smile:

Thanks for chipping in guys, but it’s neither the software nor the hardware, it’s the media. My ass got greedy and tried to squeeze a 725MB, then a 720MB file in a 700MB disc.:bigsmile: I’ve always used TDK media and the limit is 10MB to 15MB overburn. So no matter how low I made the burn speed, the last few blocks are still red.

BTW, I’m using Nero 5.5.9.14. Just upgraded from a Lite-On 24x to a Lite-On 40x OC to 48x. Overburn takes more time than normal 700MB burns. And normal burns are perfect @ 48x 2:33 minutes! So if I stay within boundary, I get perfect 48x burns.