I need serious help. 400 bad DVDR or bad burner

vbimport

#1

Alright here is the deal:
I have a pioneer 108 firmware 1.18.

Disc’s I used:
Spin-X—Works fine except one or two. prodisc manufactured. +/- used. 50 or more used

RitekG04 4X printable—Movies skip like CRAZY if I can even get out of the menu or even to the menu. 30 or more used. Not a signle good burn.

Fujifilm—Works fine. 15 used

Ridata—Worked fine. only 1 tested. G04

Prodisc 8x printable— Works fine through most of the movie bt starts to skip badly at the end of the disc.

Memorex 4x printable DVD+R—Most work fine but a few do the same as the ones below. 30 or more used MCC-003

Memorex 4x printable DVD+R—None of these have worked. They fail verfication skip or do not read. If I fog the bottom of the disc with my breath I can see a line at about the 3Gig mark all the way around the disc. CMC-MAG-F01. 20 or more used. If I burn the whole disc there is a small area that is NOT burned all the way around the disc. Not in the same place as the line from frosting the disc. A few of the MCC’s have done this as well.

as of right now it seems I have these bad disc’s. 100 prodisc, 100 Ritek, 100 Memorex.
This seems illogical that the problem lies with the media. Is this a burner issue??

BTW I had this issue with 1.08 firmware and 1.18 firmware. ASPI layers are up to date.

same results with nero, dvddecryptter, Sonic Record Now.

Any help would be much appreciated.


#2

When you talk about all this “skipping” on playback, what are you using as a playback device? The 108, or a standalone DVD player?


#3

both actually. skips on my PS2, Xbox, Apex and pioneer 108.


#4

what speed are you burning the disks at if you are burning them over the stated speed on the disks that could be the cause of your problems also try nils hacked firmware and see if you get better burns with that i have burned about 500 disks some g04 some g05 some ritek ttg02 and i have never had a bad disk also i have burned the fuji 8 speed disks and they work good also make sure you have got your 108 set as master preferably on an 80 column cable also check to see if dma is enabled and make sure your drive is showing up as udma4

cheers bighun


#5

I am burning at the recomended speed. one of the riteks I burned at 1x speed and it was the WORSE of the whole bunch.

I am using that 1.18 hacked firmware and its no better.

udma4? how do I check that? DMA is enabled.

would master vs slave actually effect something like this?


#6

What means “ASPI layers are up to date” in your opinion?


#7

well it would be they are up to date…?!.

what else could I mean?

I just fon’t understand the question

4.71.2 is the aspi version


#8

ASPI 4.60 often works better than 4.7X

The problem is most easily fixed by using media that works well with the drive.


#9

Do a PI/PO scan of a Ritek G04 disk burned at 4 speed on your pioneer 108. The error rates it reports should give a bit of an indication of the state of your media/drive/burns.

Use a liteon drive if you have one, or dvdinfopro on your Pioneer 108 if you don’t have a liteon drive.