I need help with Pioneer 107d problem?

I have recently purchased a Pioneer 107D burner. I am using DVD shrink 3.1.3 to encode movies which then it automatically switches to use Nero 6 (also installed on the PC) to burn the DVD. The problem I am having is that the DVD encodes OK but when it swithces to Nero to burn it takes hours to burn. In some cases it has taken 8 hrs. I have a friend who uses these same programs with a different burner(older) and he can burn in about 30 mins maximum. My PC is a p4 2.8 with 512MB ram and is actually quicker than his.
The burner seems to burn other dvds such as PS2 games ok using alcohol120.These take about 15 mins and I only have the one drive. So I think the burner is OK. Is there a conflict between this burner and Nero when burning DVD movies or is it just a dud burner…any suggestions much appreciated…Thanks

Since this I have used a friends PC with the same burner Pioneer 107d and the same software, it worked fine. I then removed his burner (both bought at the same time, so they are both new) and installed it in mine. I still have the same problem…burning took 5 to 8 hours but on his it only took 30 mins. It therefore can,t be the burner itself…I am going to replace the IDE cable next…has anyone got any other ideas…Thanks

I frankly don’t know what is causing your problem, however I can perhaps offer a workaround until you do. If you want to have a one click back up and Nero is causing issues, install DVD Decrypter, have DVD Shrink out put an image (rather than file folders) and click the box that says “launch DVD Decrypter.” DVD Decrypter is a very good, freeware product that can write DVDs as well as Nero. Also, try launching Nero your self and outputting the errors or whatever that it yields to a text file. It may just be that Nero 6 is very buggy…which it is.

Suggestions:

  1. Update to newest version of Nero.
  2. Make sure you are running in dma mode not pio. To check this: Right click on My Computer->Properties->Device manager->Ide Controllers->Right click on Primary or Secondary (which ever has the Pioneer 107d on)->Properties->Advanced settings.
  3. Make sure not to use Nvidia drivers, use default MS drivers instead.

This will probably fix all the probs.

I have solved the problem I removed the ULead UDF driver software that came with the burner, it seems that it was causing a conflict with other software.