I need HELP with my new NEC 3540a!

vbimport

#1

I just got this burner and i flashed it to LD3540_1W5 for bitsetting.

now, im using TDK dvd-r, made in japans. TY02.

I dont understand why my burn is burning at a MAX of 2.8x.

I tried burning by setting to max… 2.8x was max. I set it to 8x, 2.8x was max. I dont know what to do to fix it. This media is reliable and i should not be getting these bad speeds. I know i didnt change DMA settings, i dont even know what they do. please help , thx.

Ive also noticed while burning everything goes really slow, must be using 100% of my cpu.

ANY IDEAS!?

I tried uninstalling and reinstalling my IDEs, I was able to burn one dvd at 16x then, but it seems to have gone back to 2.8x

Whats my conflict? or are there ide drivers i need for the ASUS A8n?

just before I got this drive, i had a A06 pioneer. Its a 4x drive. Recently I could not burn over 3x with that either, on media I normally burned at 4x easy. Also, I would have high CPU utilization.


#2

Why flash for bitsetting when you’ve got -R media? The advice generally should be don’t flash until you are happy that the burner is working fine as any warranty is automatically invalidated.
Enough of the lecture.

What you’re getting is typical of DMA not being ON for the IDE channels.
Instead of uninstalling the channels look at the primary & secondary channels , advanced features & see what’s set.

If it’s not set then there’s plenty of info on how to set it if you search for it.


#3

is the drive connected with a hard drive on same cable?
whatever software your using to burn it,is it the latest version?

there is a unified driver that might help,but uninstall the current one before you install this one,
windows xp 32bit : http://www.nvidia.com/object/nforce_nf4_winxp32_amd_6.66.html

windows xp pro x64 - http://www.nvidia.com/object/nforce_nf4_winxp64_amd_6.66.html

edit: regarding what timc suggested ,heres a guide for that http://club.cdfreaks.com/showthread.php?t=101616