I need firmware for LG GSA-H42L

vbimport

#1

I need firmware for LG GSA-H42L,
my dvd recorder don´t recognizes DVDRW+ discs…

Thanks.
Joecurtis


#2

Firmware is already installed on your drive, it should be SL00. No newer available.

If some discs won´t detect, try other, these´s nothing else you can do right now.


#3

i’m very disapointed with this model. i hope that a new firmware will solve the problems.


#4

My 42 is a very good drive. What are your problems? There will probably be no changes in the firmware that will solve your troubles so it might be a good idea to more clearly list what is wrong so we can offer some help.

If you don’t need the Lightscribe, there is a buffalo version of the firmware that is pretty good but I doubt it will do anything more than add auto bitsetting.

Welcome to the forum.


#5

I can’t get the buffalo version to work on my H42L. I would like to try it.

Never mind. I have gotten a fix for it from ala42 (I hope he doesn’t mind that I shared it.)

If he doesn’t mind, I would be glad to share it with anyone who sends me an e-mail or private message.


#6

ala42 has beaten me to it:

http://club.cdfreaks.com/showthread.php?t=133858&page=25#post1724199


#7

…my Drive also has a bad write quaily:

Verbatim DVD-R @18x
http://home.arcor.de/escalator/img/lgh42l/lgh42l-verbatim18x.png

Optodisc @ 8x:
http://home.arcor.de/escalator/img/lgh42l/lgh42l-opto8x

Verbatim DVD+R @18x
http://home.arcor.de/escalator/img/lgh42l/lgh42l-verbatim18xpr.png


#8

Is there a new firmware for this drive.
I put this drive in my G5 Tower and it works except when the computer goes to to sleep. When it goes to sleep, DVD drive goes to sleep and the G5 can’t access it on wake and any program requesting the DVD drive just stops.


#9

my problem is fixed. the h42l couldn’t use the DMA mode, just PIO. a reseted the controler and put it on DMA. Now it “fly’s”. Great speed, great acces.
see ya. :iagree:


#10

H42L/N series are nice and fast :wink:


#11

I bought A GSA-H42LI a while back seems to work fine; had to replace my older burner which would still read but not write, one day I heard a loud pop and that was that…

Out Of The Inner Circle

Medion Computer 5100
ViewSonic Monitor A91f+
Logitech LX700 wireless keyboard/mouse
Epson Stylus Photo RX500 Printer,
H/P 6MP LaserJet B/W Printer, LG DVD Burner-GSA-H42LI,
TuneUp Utilities, AVG, Firefox Browser, Comodo Firewall,
D-Link Hardware Firewall, APC Smart UPS 700
Motorola SB5100 Cable Modem downloading at 4Mbps,
Win XP Pro & SuSe


#12

BTW would like to see some neat downloads/sites for LightScribe


#13

Same problem here with my 2 days h42l.i uninstalled alcohol 120% and everything worked perfectly.all my dvdrw +/- were recognized.the same thing happened to a friend with a nec 4550 did the same thing (uninstalled alcohol) and everything worked.
hope this helps,best of luck


#14

See my post in THIS THREAD for SL01 firmware for GSA-H42L.

Otis