I need a translator (pcspeak to english)

vbimport

#1

Hi, this is my first post. I need help understanding the “help” I already received. I have solution to my problem already,but I can’t implement it because it includes terms and instructions whose meaning is beyond me.
Lemme say now "I’m sorry about the length of this post, but if you are a knight of true heart you can persevere and succeed (read: if you have the time, please read this post and help me)
Here goes…
I live in Japan and recently acqired an IBM Thinkpad R31
Model 2656-75J. There was one major problem with it though. The OS
was windows Xp in Japanese. So, I wiped the japanese os off and
installed an english version of windows xp home edition.
Unfortunately, since the japanese xp was imbeded in the Thinkpad, it
seems that a lot of the functionality of the computer was tied to that
particular OS. For example…the volume buttons or mute button
stopped working. Also, for some crazy unexplained reason, the computer
no longer has a “standby” option available. Either when you go to
start, shutdown nor in the power settings of the properties of the
screensaver. Those things aren’t really that big a deal though. I went to the IBM website and downloaded some of the drivers for a
Thinkpad R31 and now the mute and volume buttons work (but still can’t
go on standby).

The big problem is with the cd drive. It won’t work. It won’t read cd’s nor dvd’s and it won’t write cd-roms. I went to the device manager and looked at the hardware and it lists the cd drive as installed and the driver has no update available. I went to the IBM site and there is no drivers/software for it. There is only updates but they clearly state that you have to already have windvd or IBM record now installed for them to work (there were both programs installed on the imbeded japanese xp version that was on the laptop but not anymore though the folders for both still exist on the
c:drive but when I try to run them I get the “you need to re-install these using the original disc” message.)

While trying to solve this on my own, I went on a search for the
specific model of the cd/dvd rw drive and found that other people have
had very similar issues with it. I even found the solution to the
problem…If someone could translate it and write it out in baby steps, I can try to follow their instructions and do the fix myself. Below is the copy/pasted “solution” I found online. Since the brand and model number of the cd-drive in question is identical to what is listed below, I have confidence that the suggested solution will work, but I have no idea what most of the verbs in the solution mean in non-pc talk (I.e “boot dos” “dump” “/0 parameter”, etc.)
thanks in advance for your help.
thanks in advance
here’s the forum entry I found and the “solution” is at the end of the post.

"Hi I have a Matshita UJDA720 DVD / CDRW with my Thinkpad.
The problem I am having is finding any CDR software that will record onto it.
I have Easy CD Creator 5 , CDRWin, Win On CD 3.8, NTI CD Maker but
nothing seems to work.
The computer came with XP installed which sucks so I installed Win2K
Pro but am now having problemsCan anyone help?
Jan 31, 2002, 01:52 AM
Hi, I found a ujda720 firmware 1.00 dump. With this dump it is possible to restore firmware to version 1.00. My problem was: i flashed my drive with IBM firmware 1.03 and during boot my notebook wait about 30 sec for combo drive with restored firmware it boot fast as before!

Solution Procedure:
download ujda720 dump file
http://wojas.vvtp.tudelft.nl/acertm/ac_100m.720.gz extract ac_100m.720
from ac_100m.720.gz download mpatch.zip from
http://www.rpc1.org/matshita/mpatch.zip
extract drvloadc.exe and mpatch.exe from mpatch.zip put drvloadc.exe,
mpatch.exe and ac_100m.720 on a DOS bootable media (i use a usb-stick)
boot to DOS mode and execute mpatch -i ac_100m.720 -s [Enter] to
create the firmware 1.00 file AC-100.720 to flash the combo execute
drvloadc /M AC-100.720
after restore the drive work fine!!!
Hi, i got the following error:
File and dive is not the same model name.
File model : UJDA720 DVD/CDRW , drive model : TAUJDA720 DVD/CD Drive
model name is mismatched.
solved :smiley: :smiley: with the /O parameter.

Before you start helping, lemme point out that I have completed the first four steps. I have downloaded the zip files, and extracted them and put them in the same folder on my desktop (I know it says DOS bootable media, but that’s where I hit the wall).
So, here’s the stuff I don’t know the meaning of…
What is bootable media? I have an external hard drive that I can hook up to the laptop…it doesn’t have a floppy disc drive and the cd/dvd rw drive isn’t exactly reliable right now.
What is boot to dos?
How do I execute mpatch…? (might as well be telling me to make sure I fleeberflobble the uhsmpringgaboobs)
Actually, from this point in the solution on, it all makes no sense firmware? flash?(do they mean expose myself? or use my camera flash?) What is the /0 parameter? (In case I get the same error)

Thanks for soldiering on to the end of my first post. any help would be greatly appreciated

oh…and any suggestions with making “standby” an available option would also be gravy. I talked to IBM customer center here and they told me “your pc is too old, go suck an egg”, so I gots nowhere else to turn to for help.