I may have killed my 712A

vbimport

#1

Hi,

I purchased a 712A (Retail, boxed) 3 days ago and it is was working fine with Firmware V1.04. I sepcifically purchased the drive as it should have been possible to change the book type setting for DVD+R’s. After checking the Plextor website, I noted that I needed Firmware V1.05 to be able to change the book type.

I flashed the firmware (using the official Plextor updater) which reported success but now nothing works properly. If I do manage to burn anything, it is totally unreadable on any other drive and it has even rendered a DVD+RW completely unusable (I can’t even erase the disc). If I try and use Plextools to create a data DVD, I just get “Invalid Command Code 052000”.

I have been using PC’s for countless years now and have never managed to kill any bit of my hardware…especially when using official firmware updates! The V1.05 firmware has been in circulation since August 04 and if there were problems with it, I would have thought they would have been rectified. I have tried flashing back to V1.04 but it makes no difference.

Is this likely to be a firmware killing incident or has the drive just perhaps given up due to a fault somewhere?

Thanks for any ideas anyone may have…

Andrew


#2

Try to flash it again with the same FW.


#3

Done that as follows!!

V1.04 > V1.05 > 1.04 > 1.05

Still the same :sad:


#4

I have the same model and just flashed it about 60 minutes ago with firmware 1.05.
Now Nero 6 can give me plenty of info on the drive and shows the correct firmware. I can burn a backup dvd using dvd-decrypter fine.
Have you tried different brands of DVD media? How about CDR’s, do they work?


#5

I’ll do some further tests but it seems odd that media that was working without any problem suddenly does not work after the firmware upgrade. Did you use the official updater?

As far as I know, nothing within XP should have changed. My NEC3520A is still working correctly so I don’t think it is OS related.


#6

I used the official download .exe from Plextor. You did not have any antivirus running when you updated, did you? Do not know if that would make a difference. Also, maybe try and reinstall Plextools, maybe delete the drive in Device manager and let it reinstall after a bootup.


#7

OK… been fiddling again for the last hour or so!

I have reflashed V1.05 again and I think I might know the problem… my old HP200i died last week (hence the new Plextor) and the DVD+RW that I have been testing was the very last disc it wrote when it gave up. This disc seems totally unrecoverable even though prior to me burning with the Plextor today it was readable.

The second disc I have been testing with was also used with the old HP200i before it died but after a complete erase, this disc seems to be working ok now.

I have now tested combinations of burning and reading in my Pioneer 106D, NEC3520A & the Plextor 712A and at present, it all seems to be working.

The only other thing I tried to do after first flashing to V1.05 was to set the book type to DVD-ROM in Plextools. Then, when I tried to burn with ULead DVD Workshop, it would keep crashing out which could have been a coincidence but I have not had it ever do that before.

So, it looks as if the problems stem from whatever the old burner did to the discs whilst on its last legs. I guess I will just have to put up with not being able to change the book type setting (which I have learned can’t be done with DVD+RW on this drive anyway).

Is it common for discs burned with one type of burner to cause problems when they come to be written in others? The HP200i is over 2.5 yrs old now and was one of the first DVD+RW drives…