I got the sony 530a

ok so i got the 530a and on sonys site it says 1x on dvd-r. http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-Start;sid=RFaoCyFhTkaommBuRNuiAG5x1qtnYeH3-5c=?CategoryName=cpu_Sony_PCAccessories_CD%2FDVDBurn_DVDBurners&Dept=cpu_accessories&TemplateName=item%2Fsy_item_b&ProductSKU=DRU530A

this thing had the 1.0c firmware and i went to 2.0a thinking that recordnow max 4.5 would give me 1x but it didnt. THen i went here http://club.cdfreaks.com/showthread.php?t=89206&highlight=dru-530a and this guy got 1x but not on purpose. Can someone help!?!?!?! i need firmware that would give me this capability. Actually i need all firmwares and see which one will work i went to a firmware site and only the 2.0a was avaliable the rest was in japenesse

I jsut tried dvd decrypter and it burned at 1x but i want RecordNow Max 4.5 to recognize 1x it only lets my do 2x. To back up ps2 games people need to burn at 1x less skipping and more smoother playing. I had this same problem before with my dwu18a and someone gave the post where i could find the pxengine that would let me choose 1x. When i did that with the 18a i found out that my 18a couldnt write at 1x the min was 2x. This 530a can write at 1x but recordnow only gives the option of 2x.

Burn at the disc’s rated speed, not slower than. Chances are, DVD Decrypter did not actually burn at 1x.

If you want to write at 1x, then get 1x discs, some drives simply do not allow 1x writing even to 1x discs though, but you need to understand that you do not need to write at 1x as much as you think you do.

i tried to do 2x with my ps2 back ups its skips alot. We did do back ups on 1x and it worked flawlessly.