I got a m8 that got a problem

vbimport

#1

my m8 got a LTN-12102B

n he tried 2 flash to the 24x writer.. LTN-24102B (i think)

now his drive lite dont come on n aint detected in the bios

he used pflash to flash

so what does he do to fix this if its even fixable..

Thanks

Piro


#2

Hi there, has your friend dumped the original firmware of his drive before he attempted to update the drive. If so, can you not use PTflash and reload the original firmware back?

I do believe there is a tutorial using this program contained within the forum for you to look up. Anyway good luck!!

chrome:)


#3

Why dont you give mtkflash a try? There’s a tutorial on how to use it (and it ain’t that difficult :wink: ).

As OCFreak has stated

if you use it correct you may use it to:

Recover drives after a failed firmware upgrade.
Go back to older firmware versions.
Overclock your recorder.
Turn rebagged Lite-On drives into real Lite-On drives.
Turn other rebagged drives into the real brand, should work in all cases as long as the drive have a mediatek chipset.

Hell, it brought my dead samsung dvd back to life :bigsmile:


#4

Originally posted by Hemispasm
[B]Why dont you give mtkflash a try? There’s a tutorial on how to use it (and it ain’t that difficult :wink: ).

As OCFreak has stated

Hell, it brought my dead samsung dvd back to life :bigsmile: [/B]

the problem with that is the mtkflash locks up when running xp
and i dont no how to unlockup it :frowning:

i used pflash that didnt help eather :frowning:


#5

[B]the problem with that is the mtkflash locks up when running xp
and i dont no how to unlockup it

i used pflash that didnt help eather[/B]
What do you mean “locks up” :confused:

I have windows xp too and have used mtlflash more than once … can you be more specific?


#6

Originally posted by Hemispasm
[B] What do you mean “locks up” :confused:

I have windows xp too and have used mtlflash more than once … can you be more specific? [/B]

i imput this into mtkflash

and it just sits there doing nothing then i have to reboot ?

MTKFLASH 3 W /B 5S59.bin

im running it off my hdd

C:\MKFLASH 3 W /B 5S59.bin ect !!

what happens is when i hit enter it brings up aa line at the bottom the it just stays there for ages doing nothing ?:bow:


#7

If pflash was used for flashing (and presumably worked) it probably means that the drive is based on the Sanyo chipset.

MTKFlash works only for drives based on the MediaTek chipset, NOT for Sanyo chipsets.

The fact that nothing happens after you try using MTKFlash indicates that it is not a MediaTek chipset.

You could wait till eternity. Nothing much is going to happen with MTKFlash on your friend’s drive :stuck_out_tongue:


#8

Originally posted by burnproof
[B]If pflash was used for flashing (and presumably worked) it probably means that the drive is based on the Sanyo chipset.

MTKFlash works only for drives based on the MediaTek chipset, NOT for Sanyo chipsets.

The fact that nothing happens after you try using MTKFlash indicates that it is not a MediaTek chipset.

You could wait till eternity. Nothing much is going to happen with MTKFlash on your friend’s drive :stuck_out_tongue: [/B]

So what do you mean and by the way his freind he was talking about IS ME :stuck_out_tongue:

where i a faq on this jumper tweak ? i no pflash works on it
thats what i used to fiash it with but the flash proses fucked up :frowning:
what can i do to fix it i have tryed everything i can think of

i herd someone talking about a jumper tweak that flashes the eeprom to default or something ?


#9

virus2k,

PLEASE post in only one thread for the same problem. Check out the post in your other thread.

http://forum.cdfreaks.com/showthread.php?s=&threadid=47393

What I mean is:

If pflash has worked in flashing your drive, MTKflash will NOT work. So you can’t use MTKflash to resurrect your drive.

For the jumper trick, read the response to your other post.


#10

Originally posted by burnproof
[B]virus2k,

PLEASE post in only one thread for the same problem. Check out the post in your other thread.

http://forum.cdfreaks.com/showthread.php?s=&threadid=47393

What I mean is:

If pflash has worked in flashing your drive, MTKflash will NOT work. So you can’t use MTKflash to resurrect your drive.

For the jumper trick, read the response to your other post. [/B]

ok :confused: :confused: :confused: :confused: :confused:


#11

LTR-12102B is based on a mediatek chipset = use mtkflash = jumper trick do not work. (use pflash for LTR-12101B)

Remember to boot to real dos for using mtkflash!!! Use a bootable floppy or something.

Follow my guide to use mtkflash, hopefully you have a backup of the old firmware since I don’t think I have in my collection.

And the LTR-12102B can’t be overclocked, maybe you should have taken a look in the “which drvies could be overclocked” thread first.


#12

OC-Freak,

i no pflash works on it
thats what i used to fiash it with

LTR-12102B is based on a mediatek chipset

Aren’t these two statements in conflict? If pflash has been used to flash the drive, doesn’t it mean that the chipset is not MediaTek?

But your last post says that the 12x is based on the MediaTek chipset.

From my own experience, MTKFlash does not work on the Sanyo chipset (at least, as far as the LTR-16101B). I wasted several hours trying it…:stuck_out_tongue:

Appreciate a clarification.


#13

pir0mania is talking about a LTR-12102B, a drive based on mediatek chipset = use mtkflash = jumpertrick do not work.

ViRuS2k is talking about a LTR-12101B, a drive based on sanyo chipset = use pflash = jumper trick should work.

No LTR-12101B and LTR-12102B is not the same.

Can’t see where I said something wrong?


#14

NOW I’m totally confused :D. How about helping me figure it out?

First post:

Piromania says:

my m8 got a LTN-12102B n he tried 2 flash to the 24x writer… LTN-24102B (i think) now his drive lite dont come on n aint detected in the bios he used pflash to flash

pflash is for Sanyo chipsets, right? Also, as per the other post, virus2k is the mate that Piromania is referring to.

So what do you mean and by the way his freind he was talking about IS ME [/B]

Piromania says his friend has 12102 B
Virus2k says he has 12101B and used pflash to kill it :stuck_out_tongue:

Question Does pflash work on the MediaTek chipset? Or at least enough to screw it up?

Next post, virus2k says:

i imput this into mtkflash and it just sits there doing nothing then i have to reboot ?

MTKFLASH 3 W /B 5S59.bin

In my limited experience, when mtkflash “sits there doing nothing”, it implies that the chipset is NOT MediaTek.

The only logical solution that I can think of is that Piromania made a typo with the drive model.

And, by the way, I didn’t say that you were wrong. I only said the two statements made by different people were in conflict. :slight_smile:


#15

long time since I used pflash last time…

Don’t know if it will work with mediatek chipset(enough to screw it up maybe).

Can’t test pflash since I don’t have any drives with sanyo chipset anymore…


#16

guys piro mania did a typo !!

its a 12101b i have !!!

not i need to figure out where i get a pin from lol to do the pflash with jumper trick combo :smiley:


#17

If you can’t find a pin, just take a short strip of wire / metal and short the jumper pins. Or you could strip some electrical wire of its’ insulation and wrap it around the two pins so that they are effectively shorted.

If you do resort to this, make sure that the wire/metal DOES NOT touch the other pins at the top


#18

Originally posted by burnproof
[B]If you can’t find a pin, just take a short strip of wire / metal and short the jumper pins. Or you could strip some electrical wire of its’ insulation and wrap it around the two pins so that they are effectively shorted.

If you do resort to this, make sure that the wire/metal DOES NOT touch the other pins at the top [/B]

ok i took the pin off my dvdrom drive and tryed it :slight_smile:

it was still undetectable in the bios :frowning:

and when i turned my system on i didnt see the light on the drive lightup green

then go off

so i fugure that thats why its undetectable in the bios
i dont understand why i have no power getting into the drive :frowning:

well i figure its a destroyed burner !!!

tnx though guys for your help …:rolleyes: