I Give Up On My 411s Look For It On Ebay

vbimport

#1

I’m fed up with this drive. For the past few fays it’s been burning sluggishly and switched red and orange led’s. I’ve read all the FAQ’s, DMA in enapled, installed ASAPI drivers on system, tried reg hacks, reverted back to begining, I’ve tried everything…unless some one can help me I’m selling it!


#2

So you think the drive is defective and you are going to sell it?
And people wonder why I’m wary about buying off of ebay.


#3

I will say it’s defective man…people still buy it for testing and crap…broken parts are sold all the time…heck someone may be able to recover it.


#4

Ok then. Sorry that was a little rude of me. I had a bad ebay experince one time but that’s not your fault.

Have you tried a different (80 wire) IDE cable yet?
How about moving the drive around on IDE channels.

Tried using Microsoft Default IDE drivers then if that doesn’t work the newest IDE drivers for your motherboard?


#5

Hello all, plz help me!! I recently tryed installing clone cd, and tryed to make a backup of RTCW pc game. Everything was going fine, it wrote the image to the HD and after I put in a blank it started writing. During the process, my computer froze and i closed everything and tried to restart. Just before windows reboot, the drive led was still red indicating it was still trying to write to the disc!! Anyway, after that I tryed burning a DVD and it said 4x but the buffer shot up and down and it took a terribly long time. The next time I tryed to burn a cd it was stuck at 28x and I said screw that!! I uptated it to the latest firmware just now, now when I try burning a image cd, the buffer still jumps up and down and it’s taken nearly 10 minutes to write at 40X!!!
Please help me…

There’s my problem m8…it all started with that…IDE drivers for my mobo?


#6

If you have cross posts (posted the same problem in two forums) I recommend you go and delete the other one, it’s against forum rules.

Yes. IDE drivers.
Go into Device Manger, expand the IDE area. Right click on both channels (primary and secondary) and select uninstall.
When you reboot windows should load it’s default ones.
If that doesn’t work you could also go to your motherboard manufacturer website to find out what chipset you have (probably VIA, Nforce or SiS) and download the newest drivers for them.


#7

Dude thanks for all of your help…everyone here…after trying a little of everyone’s advice my Lite On Works!! I’m so freakin happy…