I flubbed the flash

Well I tried flashing some new firmware for a NEC 1100a ( not an oem) but
of course I did not read the directions. I didn’t disable the slave harddrive on the same cable and I left a cd in the drive. Now the drive does not read
any sort of disk. It just shows as empty. The flash programs I tried:
NECND11_191.exe, NECND1100A_190i.exe
So is there any hope? Sadly, money is short and times are hard so I don’t
need to be buying a new DVD-RW.
Thanks.

. I’d check the NEC site and see if there is an app to reset the firmware to a state where flashing will work again. I’m not familiar with the internal workings of disc drives, but there may be a jumper that will do the reset (like on some motherboards).
. Just guessing - I’m a noob.

I’d check out the NEC section of this forum and/or request a mod move this thread there as you will more than likely get better assistance there.

I had a recent firmware update failure with a Plextor (power surge during the flash) and it was under warranty so they kindly replaced it. If yours is under warranty, contact Nec and see what they say.

If I’m not mistaken his drive is probably a few years old.