I finally got a DVD that won't work

vbimport

#1

…my first DVD that plays well but won’t clone. Of course, it’s one I particularly want. It is Gil Scott-Heron’s Black Wax (highly recommended). When reading to file, I get a “cyclic redundancy check” message with the details being “File 1 D:/VIDEO_TS/VTS_03_2.VOB 23 TC Sector Reader”. This is a relatively older DVD but it plays properly on PCs and set top boxes. The entire disc contents are done at 100%. I tried both cloning the entire disc and cloning only the main chapter and I received the same error message, either way. This title has only 9 chapters so, eliminating one chapter would take away a lot of content. Normally, I wouldn’t worry over this sort of thing but I’d really like to get this specific title cloned, if at all posssible. Thanks for any help. If all else fails, there is always VHS.

In a related matter, does CloneDVD actually do anything to the data when reading/transcoding a disc is done at 100%? I think it has been said that nothing is done to the data at 100% but it doesn’t seem to make that much difference, time wise, if things are done at 85% or 100%. When digesting at 100%, do things go at the max reading speed of the drive or at the speed of CloneDVD?

Thanks again for a great program

Tom


#2

As this is the second file in the title set, it is very unlikely to be a copy protection. I assume there is a scratch on the DVD. Try a different drive to read it, and click “Retry” several times when CloneDVD reports the error.


#3

Or try using robocopy to copy the video_ts files to your hard drive first, then use clonedvd. This has worked for me on stubborn discs.


#4

May I ask? What is robocopy?

Thanks in advance. :bow:


#5

robocopy is a command line copy utility that MS wrote to copy files over bad network connections. I find it’s useful for copying in a variety of situations. The command is:

robocopy from_dir to_dir filemask

So, something like:

robocopy d:\video_ts c:\DVD_TEMP .

You can get it as part of the Microsoft Resource Kit. The download for that is at:

http://www.microsoft.com/downloads/details.aspx?FamilyID=9d467a69-57ff-4ae7-96ee-b18c4790cffd&DisplayLang=en

Yes, it says Windows Server 2003 but it works in XP just fine. There’s a download button on that page. robocopy.exe will be installed when you run rktools.exe. Good luck!

EDIT

P.S. After the copy is done, just point CloneDVD to the folder on the hard drive you copied the files to. It can process them from there.


#6

:bow: Olli, I was wrong. CloneDVD will work on this DVD! It took a LOT of retrys but it worked. I had to click on retry at least 25 or 30 times. Sometimes it would go forward a couple of seconds after clicking and sometimes nothing would happen until I clicked several times. Lots os starting and stopping and the remaining time readouts were very erratic but it ultimately got past the part it didn’t like and made a successful clone. In my earlier attempts, I had tried the retry button several times but I would have never been nearly so persistent if you had not encouraged me.

Thanks again for your help and for this great program.

Tom


#7

Thanks, SamuriHL. Another tool for the arsenal! :bigsmile:


#8

Anytime. I hope it helps!


#9

hello olli,

I tried to backup blood trail, it doesn’t work. Has anyone else have any problem with it.


#10

I tried to backup Blood Trail, but it would not work on my DVD player.


#11

OK, I have a DVD I have thrown everything at. DVDShrink, DVDDecrypter, AnyDVD, CloneDVD, robocopy, 4 seperate drives, and 4 copies of the same original dvd disk. I get crc errors in every program. It’s always on the same file.

D:>robocopy F:\video_ts D:\BONUS .

ROBOCOPY :: Robust File Copy for Windows :: Version XP010

Started : Thu Apr 14 10:04:13 2005

Source = F:\video_ts
Dest : D:\BONUS\

Files : *.*

Options : . /COPY:DAT /R:1000000 /W:30


                      38    F:\video_ts\
    *EXTRA Dir        -1    D:\BONUS\AUDIO_TS\
    *EXTRA Dir        -1    D:\BONUS\VIDEO_TS\

100% New File 24576 VIDEO_TS.BUP
100% New File 24576 VIDEO_TS.IFO
100% New File 1036288 VIDEO_TS.VOB

etc…

100% New File 181.8 m VTS_04_0.VOB
100% New File 1023.9 m VTS_04_1.VOB
100% New File 1023.9 m VTS_04_2.VOB
13.7% New File 1023.9 m VTS_04_3.VOB
2005/04/14 10:19:42 ERROR 23 (0x00000017) Copying File F:\video_ts\VTS_04_3.VOB
Data error (cyclic redundancy check).
Waiting 30 seconds… Retrying…
13.7% New File 1023.9 m VTS_04_3.VOB
2005/04/14 10:20:54 ERROR 23 (0x00000017) Copying File F:\video_ts\VTS_04_3.VOB
Data error (cyclic redundancy check).
Waiting 30 seconds… Retrying…

and so on…

Any ideas?


#12

I would say if you’ve gone through all that and you’re getting the error on the same file, chances are good that the disc is bad…either scratched, dirty, or just plain mastered wrong. Try cleaning the disc or get another copy of it and see if that helps.


#13

I see your problem! :smiley: <That guy is in your option line!! lol j/k, but anyways, I think that the DVD is mastered wrong like SamuriHL said. The chances of having 4 different ORIGINAL DVD’s having CRC errors in the SAME file are so slim, the only think I can say is the original DVD authors messed it up some how! Sorry and good luck making that copy :stuck_out_tongue: