I don't want this to split!

vbimport

#1

I try everything and I can’t get this movie NOT to split. I hate split movies. I just want one big chunk of a file on my hardddrive but everytime I do it, it splits into like 4-5 1GB files. It’s so annoying. Does anyone know the settings on how to avoid this and keep it just ONE?


#2

DVDFab always splits the VOB files into 1GB chunks when the target is a VIDEO_TS folder. There is no setting to change it. Most PC players will play them as if they were one file (VLC, WinDVD, PowerDVD etc.). You can copy to a single ISO file if your player will open them, or you can use the VOB Passthrough mode in DVD to Mobile to get a single large VOB file, but it won’t have any menus or other DVD-like features.