I continue to get "POWER CALIBRATION ERROR" or NO SEEK COMPLETE errors

I have a Dell 9150…I purchased an NEC 3550 burner (oem)…installed it…took out my cdrw that came with the DELL but left in the DVD-ROM…left both on cable select as I hear this is Dell preference…and I already tried master/slave

I have checked my DMA…

I have updated firmware on the NEC…

I continue to get “POWER CALIBRATION ERROR” or NO SEEK COMPLETE errors
and to be honest I am a total newbie (been doing this for about 4 days) and I am just completely lost…

Iv’e attached a LOG to the bottom

I was able to burn an ISO of the movie RUSHMORE with the NEC by just opening it in nero…but this only worked once and hasn’t since…

I usually clone an a movie to an ISO with CLONE2

I have tried Verbatim 16X(at 8X), Verbatim 8X, Fuji 8X…I know its not bad disc (theyv’e worked elswhere)

Im probably missing something and could really use some help, i’m about to give up…

using Nero 6.3, already tried nero 7 uninstalled it and now using 6.3

I have tried every freaking program mentioned…DVD SHRINK, DVD DECRYPTER, IMGBURN…

I have a sony drive on my laptop in which I use CLONEDVD2 to make an ISO, then DVDSHRINK with NERo7 to burn and I never have a problem…

admin

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 12/16/2003 7:18:06 PM
Nero version: 6.3.0.2 (Nero Express)
Recorder: <_NEC DVD_RW ND-3550A> Version: 1.06 - HA 0 TA 0 - 6.3.0.2
Adapter driver: <atapi> HA 0
Drive buffer : 2048kB
Bus Type : via Inquiry data (1) -> ATAPI, detected: ATAPI
Connected to MMC as unknown drive with class-nr : 1
Drive is autodetected - recorder class: Std. MMC recorder
CD-ROM: <SONY DVD-ROM DDU1615 >Version: FDS2 - HA 0 TA 1 - 6.3.0.2
Adapter driver: <atapi> HA 0

=== Scsi-Device-Map ===
CdRomPeripheral : _NEC DVD_RW ND-3550A atapi Port 0 ID 0 DMA: On
CdRomPeripheral : SONY DVD-ROM DDU1615 atapi Port 0 ID 1 DMA: On
DiskPeripheral : SAMSUNG HD160JJ/P iaStor Port 1 ID 0 DMA: On

=== CDRom-Device-Map ===
_NEC DVD_RW ND-3550A D: CDRom0
SONY DVD-ROM DDU1615 E: CDRom1

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 510MB (522332kB)
Free physical memory: 102MB (104596kB)
Memory in use : 79 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

8.4.2006
Burn DVD Image
9:34:13 PM #1 Text 0 File Reader.cpp, Line 118
Reader running

9:34:13 PM #2 Text 0 File Writer.cpp, Line 124
Writer _NEC DVD_RW ND-3550A running

9:34:13 PM #3 Text 0 File Burncd.cpp, Line 3101
Turn on Disc-at-once, using DVD media

9:34:13 PM #4 Text 0 File DlgWaitCD.cpp, Line 240
Last possible write address on media: 2298495 (510:46.45, 4489MB)
Last address to be written: 1915198 (425:35.73, 3740MB)

9:34:13 PM #5 Text 0 File DlgWaitCD.cpp, Line 245
Write in overburning mode: FALSE

9:34:13 PM #6 Text 0 File DlgWaitCD.cpp, Line 2085
Recorder: _NEC DVD_RW ND-3550A, Media type: DVD-R
Disc Manufacturer: MCC 03 - RG20
Disc Application Code: 64, Disc Physical Code: 193

9:34:13 PM #7 Text 0 File DlgWaitCD.cpp, Line 406
>>> Protocol of DlgWaitCD activities: <<<
=========================================

9:34:13 PM #8 Text 0 File ThreadedTransferInterface.cpp, Line 779
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (2 - CD-ROM Mode 1, ISO 9660)
2 indices, index0 (150) not provided
original disc pos #0 + 1915199 (1915199) = #1915199/425:35.74
not relocatable, disc pos for caching/writing not required/not required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 1915199 blocks [_NEC DVD_RW ND-3550A ]
--------------------------------------------------------------

9:34:13 PM #9 Text 0 File ThreadedTransferInterface.cpp, Line 948
Prepare recorder [_NEC DVD_RW ND-3550A ] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 3922327552, ISRC “”
DAO layout:
===========
_Start|___Track|Idx|RecDep|CtrlAdr
0 | lead-in | 0 | 0x00 | 0x41
0 | 1 | 0 | 0x00 | 0x41
0 | 1 | 1 | 0x00 | 0x41
1915199 | lead-out | 1 | 0x00 | 0x41

9:34:13 PM #10 Phase 24 File dlgbrnst.cpp, Line 1800
Caching of files started

9:34:13 PM #11 Text 0 File Burncd.cpp, Line 4073
Cache writing successful.

9:34:13 PM #12 Phase 25 File dlgbrnst.cpp, Line 1800
Caching of files completed

9:34:13 PM #13 Phase 36 File dlgbrnst.cpp, Line 1800
Burn process started at 8x (11,040 KB/s)

9:34:13 PM #14 Text 0 File ThreadedTransferInterface.cpp, Line 2264
Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0

9:34:13 PM #15 Text 0 File dlgbrnst.cpp, Line 1658
Set remaining time: 11:56,370 (716370ms) -> OK

9:34:13 PM #16 Text 0 File DVDR.cpp, Line 1512
Recording mode: Sequential Recording Mode

9:34:13 PM #17 Text 0 File Mmc.cpp, Line 19451
Set BUFE: JustLink -> ON

9:34:13 PM #18 Text 0 File DVDR.cpp, Line 1643
Start write address at LBA 0
DVD high compatibility mode: Yes

9:34:13 PM #19 Text 0 File Cdrdrv.cpp, Line 7941
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD-R (2), Part Version: 5
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26127F h
End Sector Number in Layer 0: 0 h
Data in Burst Cutting Area (BCA) does not exist
Media Specific:
60 00 10 20 30 40 50 00 - 00 00 21 00 00 00 00 00 `…0@P…!..
02 FE 10 00 02 FF A0 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …

9:34:15 PM #20 Text 0 File Cdrdrv.cpp, Line 1277
21:34:15.468 - _NEC DVD_RW ND-3550A\H0 T0 : Queue again later

9:34:57 PM #21 SCSI -1106 File Cdrdrv.cpp, Line 1431
SCSI Exec, HA 0, TA 0, LUN 0, buffer 0x04A70000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x73
Sense Qual: 0x03
CDB Data: 0x2A 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x73 0x03

9:34:57 PM #22 CDR -1106 File Writer.cpp, Line 301
Power calibration error

9:34:57 PM #23 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

9:34:57 PM #24 Text 0 File ThreadedTransfer.cpp, Line 223
conversion idle, stopping reader

9:34:57 PM #25 Text 0 File DVDR.cpp, Line 1847
EndDAO: Last written address was -1

9:34:58 PM #26 Text 0 File dlgbrnst.cpp, Line 1658
Set remaining time: 0:00,000 (0ms) -> OK

9:34:58 PM #27 Text 0 File dlgbrnst.cpp, Line 1658
Set remaining time: 0:00,000 (0ms) -> OK

9:34:58 PM #28 Phase 38 File dlgbrnst.cpp, Line 1800
Burn process failed at 8x (11,040 KB/s)

Existing drivers:
File ‘Drivers\ADPU160M.SYS’: Ver=v3.60a (Lab01_N(johnstra).010529-2218), size=101888 bytes, created 8/17/2001 4:07:32 PM
File ‘Drivers\PXHELP20.SYS’: Ver=2.03.32a, size=20640 bytes, created 4/25/2005 4:03:00 AM (Prassi/Veritas driver for win 2K)
File ‘Drivers\atapi.sys’: Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 8/4/2004 12:59:44 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

First thing to look at is media, media, media, and more media. It’s getting very hard to find good stuff out there. Another thing you might consider is if the laser needs a cleaning. Not likley but has been know to cause the problem before. With my twin 1640’s I still can not to this day get them to work on Go2 media at 16X best they can do is 12X and even that is a crap shoot because I get some weird things going on.

sounds like bad disc to me.
Bruce

What is happening with a power calibration error is that the drive is trying to do a test burn (there is a special area on the disk for it), so that the drive can set how much power to send to the laser for that particular media.
Bad media can cause this but it looks like you have tried a couple of good medias.
Too weak of a power supply can cause this. Try temporarilly disconecting power from the dvd rom, unplug unnessasary usb/firewire devices etc. to try to reduce power usage, and try again. you can also use motherboard monitor or similar programs to see the voltage your power supply is putting out to see if they are out of spec.
IF your power supply doesn’t seem suspect, I’m guessing that it isn’t hooked up right or more liklly its a defective drive. IT really doesn’t seem like a software problem.

Obsolete Nero version too.

Good points Rip. I forgot those. Chef I don’t think it’s his nero as power cal is an in burner process. The burner would be called upon to do that test no matter what the sortware that sent the burn commands. :slight_smile:

It cannot hurt. I’ve seen lots of problematic logs that could be cured by updating Nero.

Very true sir

never though of the psu,I wonder if it reboots,etc.
Bruce

While I can be an alarmist when it comes to power supplys (crappy ones or oem that is), and for good reason, power calibration error is actually one of the few errors where the power supply is one of the most likely causes.

@bmunsen, do you have any software crashes, windows crashes, corupt data, or blue screens of death or memory dumps? That is very liklly a power supply issue (in part because of the fact that you got the power calibration error too).
Also, if you have a multi meter, you can easilly test the voltage on your power supply (runing prime 95 to push the system), to see if it is running stable.

well Im running on a brand new Dimension 9150…2.8 dual core 160G hard drive

BUT only 512

could that be it?

also I realize I also have my dvdrom that came with it on the same power as the NEC…so I should disconnect the rom I assume from what iv’e read

it’s brand new I havent had any problem with crashes . blue screens, ect.

in the last few days I have had no problem burning at 2X of course this sucks ass…every time I try to go 4x or higher I get the calibration error

It really doesn’t matter, but is it the enhanced, the advanced (dell options)? I would think that dell would put a good power supply in such a system, but who knows? Just a reminder, you might void your dell warranty if you open the case (not sure about dell but they really don’t like you opening the case messing with stuff, instant reason to void your warranty). Since you have alredy opended the case, see if there are any identifying sticker and give all info (model numbers, brand and specs if listed) on the power supply (the box at the top left). I would think that the power supply might not be the problem (how stupid could they be, build a high power system, only give enough power to crash it???
Fyi, I run two athlon xp systems (much slower than yours I would guess), and while overclocked, I have ran either on 512MB or 1 GB at times, and have done all kinds of dvd burning, with no problems.
There is an easy way to test your power supply. google harbour freight, find a local store, get a multi meter for 6$ (4$ onsale) or pay 12$ at walmart, or whatever. Then rune prime 95 and test your voltages. It doesent guarentee anything, but it ttells you if your power supply is functioning properlly (atx specifications allow far a maximum of 5 percent deviation from standard voltage).