I certainly need help!

vbimport

#1

As a newbie to DVD recording I’m having a problem writing to the DVD+R disc.
I’m using DVDFab Platinum trial version. I’ve copied the movie to my hard drive and have both the video_TS and Audio_TS files. When I go to copy from the hard drive to the DVD, I’m asked for the source and target locations.
After starting the record process, the movie is read, however when it begins to write to the disc, I get a “no media inserted” dialog box that also says “Please insert a compatible media to start the write process”. I’ve tried both Sony and Maxell DVD+R’s with the same results.
Any help would be appreciated.


#2

You have to select the Video TS folder as your source if it is already on your HD and your burner as the destination.


#3

Thanks very much for your help. I verified that the source drive is a DVD ROM drive (which is a fixed bay on my Dell laptop). The media bay is a DVD-R/RW & CD-R/RW. I’m assuming that this is a burner. Right? I bought it off e-Bay as a new drive. It plays DVD’s fine.
Please help one more time. Thanks much!


#4

Hi audionut. Please copy down the text from the “Target” window in Fab that appears when you have your burner selected as the target drive and post it here. If you haven’t already, download and install the latest version of DVDFab (3.0.7.0) from the link near the top of the forum index page. Not trying to step on alan1476’s toes, but he has heavy responsibilities in this and other forums and might be a while getting back. (But he’s always Watching :bigsmile: ). I’ll try to check this thread again in the morning. You may have the wrong type of media if, as you say, your drive is for -Rs and you are trying to burn +R blanks. Take a look through the documentation that came with the drive and see what it says about acceptable types of blank media.


#5

Thanks “signals” for the infomation. I verified that I have the latest version of DVDFab - (3.0.7.0) I’ve also verified that the blank disc are -R’s and the drive is also -R.
Here’s what the target default is: E:[1:0:0-QSI CDRW/DVD SBW242U UD25 (lde)]
Thanks again so much for your help.


#6

Not much help yet. :slight_smile: And I’m afraid it’s about to get worse: the SBW-242 is a read-only (DVD-ROM) drive. It will burn CDs but not DVDs, according to the company website and reviews I found on Google. That’s why you are getting the error message. Verify this information with your owner’s manual or QSI’s customer service. If it is true you will need another drive to burn DVDs :frowning: . You can always get an external burner with USB interface. That’s what I use with good results. Sorry.


#7

Thanks signals for your help. I went back to the ad placed on ebay and it was not represented as a burner. That answers all my question.
Have a great week.


#8

Sorry to hear it. Find yourself a burner; they are handy for lots of things other than movie backups and you’ll find lots of uses for one. Just don’t shoot the messenger! :slight_smile: