I cant set cd to dma

vbimport

#1

i followed a link http://www.real-knowledge.com/dma.htm

and i tried to do as the said in the xp section but i didn’t have those channel stuff… some thing is very wrong with my cdrw:
CRW-5224A
it dosent write anything on the cd it just crashes

winXP sp2
alchol 120% & clone cd
had nero before but i unistalled it (same thing) non of these worked…

so i thought it’s the dma setting but now i cant set it…


#2

your motherboard is ?


#3

its a abit NF7-S…
nvidia chipset
maybe? its what it says


#4

If you have an intel chip you may have Intel Application Accelerator installed. If so it will be in there.

If AMD chip then not sure.


#5

Are you saying that there is not a Primary and Secondary IDE Channel listed under IDE ATA/ATAPI controllers in Device Manager?


#6

yes thats exactly what im trying to say… and i think it very enoying.

its a amd athlon xp.

no one got the same problem or have solved it?


#7

Do you have the nvidia IDE drivers installed (that would explain why you don’t have the IDE channels listed under “IDE ATA/ATAPI controllers”; they should be under SCSI controllers)? If so, uninstall the IDE drivers only (keep the rest of the nforce drivers).

nvidia IDE drivers are known for causing trouble with optical drives. Nforce users should avoid installing them, the Microsoft default IDE drivers work perfectly fine.