I can't re-use my CD-RWs

I have an NEC DVD-RW ND-2510A. I have no problems at all with CD-R disks both data & audio but if I try a CD-RW as a data disk, then the first time round, no problem, but then when I re-enter the disk to make another writing, the computer fails to ready that disk. I have tried with Nero 6.3 and also with XP-Pro’s own system with the same results. I have also tried to do an erase but again it won’t ready the disk. I have deliberately written each time about 450 MB of data to be just over half way. I have tried Multi-session and Non-Multi-session but so far have failed to crack the problem. I have also tried with a different DVD writer with the same results. Can anyone help please, I’m stuck.

I have an intermittant similar problem using Nero OEM/InCD with a newly installed LG 4160 multi-drive. The symptoms are that Windows does not recognize the file system contained on the disk and reports no space available. Ejecting and loading the disk several times seems to work.

Have you tried the Nero Info tool?