I can't play DVD Movies - Please help!

vbimport

#1

Hello all,
I am a first time poster, however have been watching these boards since a started researching my PC build last fall. I have found the board to be very helpfull during my build and am hoping it will be equally helpfull in troubleshooting my problem!

Well here it is (thanks in advance for any helpfull suggestions offered!)

Whenever I try to play a DVD I recieve the following error msg:

"Power DVD.exe - Application Error… The instruction at “0x7c01142e” referenced memory at “0x6c657672”. The memory could not be “read”.

I can not for the life of me figure out what the problem is. I recieve the same error regardless of what DVD I try to play. I have 2 dvd burners in my PC, a BenQ and a LightOn, and both have the same problem.

So far I have updated my drivers for my NVidea 7800gtx card and uninstalled and reinstalled PowerDVD with no luck.

I do not have a problem playing DVD based games and it looks like the movie DVD’s are recognized as I can see the files in “My Computer”.

Anyone have an idea?

Thanks for your help


#2

Hi and welcome to the forum :slight_smile:

Probably it’s a software problem. Try to uninstall and reinstall again powerdvd.


#3

Thanks for the warm welcome and quick response. I removed and reinstalled Power DVD last evening with no luck fixing the problem. I also tried playing the DVD through the Windows media player, and that doesn’t work either! Does anyone have an idea of what may be going on?


#4

Maybe is not related with your problem, but have you done an antivirus scan of your system?


#5

That I have and it appears to be clean.


#6

It seems that powerdvd executable contain an error. What version is? Where did you get it?


#7

I am at work now so am not sure what version it is. I did get it in my LiteOn bundle, along with Nero. I will check on ther version this evening.


#8

State more relevant and important information.

What operating system is being used?

What version of PowerDVD is being used?

What device is being used to read the DVDs (device name, model, and possibly firmware possibly)?


#9

I did a build last January and ran into the same issue; problem was I had skimped and was trying to use the video (graphics) card out of my old machine; new graphics card and the problem went away!


#10

Sounds as if Power DVD is corrupt and at time uninstalling and reinstalling might not work till you clean all traces from the registry …U can use any other Decoder instead of power DVD…Try downloading and installing this one…

http://www.free-codecs.com/download/Cole2k_Media_Codec_Pack.htm

PS: Make sure you uninstall Power DVD before you install this one…This is not a Trial Version decoder…


#11

Ok, here is a bit of information on my system.

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2
Processor: Dual Core AMD Opteron™ Processor 170, MMX, 3DNow (2 CPUs), ~2.0GHz
Memory: 2048MB RAM (Corsair 3500LL PRO)
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Card name: NVIDIA GeForce 7800 GTX
Description: SB X-Fi Audio (Sound Card)

Drive: X:
Model: BENQ DVD LS DW1655
Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (English), 8/4/2004 04:00:00, 49536 bytes

  Drive: Z:
  Model: LITE-ON DVDRW SHW-160P6S
 Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (English), 8/4/2004 04:00:00, 49536 bytes.

I did some research on the web and found that there are a lot of people who share the same problem on various applications. Just try a google search on “memory could not be read”. The problem has existed for quite some time with no apparent solutions. I opened up a ticket with PowerDVD to see if they could resolve.

I am able to play DVD movies using InterActual Player and the Windows Media Player.