I can't get my MP3 player to connect

vbimport

#1

First off I’d like to start by saying Hi, I’m new here :slight_smile:

Now on to my question, haven’t been able to use my mp3 player in a really long time because it always tells me it’s not connected. I have my Philips Device Manager installed and I have Windows Media Player but they both tell me it’s not connected.

I have tried refreshing like it says but that doesn’t work either. I have my MP3 plugged into the USB cord and that to the computer and it has the picture on my mp3 screen like it’s suppose to.

One thing I did notice is that when I plug in the USB cord to the computer something pops up telling me the “cameras connected.” I think it’s reading my mp3 player as a camera, anyone know how to fix this problem. Any help would be greatly appreciated.

-Kayish


#2

Please anyone, I’m at a loss. This thing is frustrating me so much. I really want to be able to use it.

If you have any other info you need feel free to ask, I’ll answer the best I can.


#3

The make and model of the mp3 player would help.


#4

It’s a Philips GoGear 2GB Mico Jukebox mp3 player. Here’s a pic of what it looks like.
http://www.gazelle.com/a/product_image/3133/3133.jpg


#5

One thing I did notice is that when I plug in the USB cord to the computer something pops up telling me the “cameras connected.” I think it’s reading my mp3 player as a camera, anyone know how to fix this problem. Any help would be greatly appreciated.

This happens with iPods as well.
If you have a digital camera having it connected at the same time seems to work to stop this but if you don’t the following from Apple Support that may also work for you :

I’ve got an easier solution, at least in XP. It’s worked on two different machines so far, so it seems to be a good fix.

Right click My Computer.

Click Properties.

Click Hardware Tab.

Click Device Manager.

Click the plus sign next to Imaging Devices. “Apple iPod” should appear underneath.

Right click Apple iPod.

Click Disable.

Confirm you want to disable iPod. (Note – this only disables it as a “camera” - does not disable fit or iTunes or syncing in general.)

Close Device Manager box.

Click OK on System Properties to close that box.

You don’t have to worry about iTunes but see if this works for you since it should have the same effect on your mp3 player.


#6

You might also try WinAmp. It will offer to manage any storage device plugged in.


#7

[QUOTE=diskwatcher;2167529]This happens with iPods as well.
If you have a digital camera having it connected at the same time seems to work to stop this but if you don’t the following from Apple Support that may also work for you :

You don’t have to worry about iTunes but see if this works for you since it should have the same effect on your mp3 player.[/QUOTE]

Thank you so much! I connected my camera at the same time and it worked! This is going to be a life saver on the extremely long flight I have in a couple weeks. I literally haven’t used this darn thing in like 2 years, it’s so nice to be able to update my music on it.


#8

Did you try WinAmp as olyteddy suggested,to manage your mp3 player?
This way you won’t have to plug in the camera every time you need to manage/import songs…