I can't get my mounted version of CoD2 working

Hi! I’m pretty new to all this stuff.

I can’t get my mounted version of CoD2 working.

Now, I started using DT last monday. I started of by installing Need for Speed Most Wanted with succes. It ran even without any hiding, just mounted it, and it plays, but the SR7.Stop_1.1.exe can’t find it for hiding. My friends had to use a hide both had different ones, and both worked.

Now after installing nfsmw, I started to instal Cod2, it didn’t work with nor without these two hides, that my friends used: SD4Hide.exe, SR7.Stop_1.1.exe (<-- “nothing to hide”) My friend sayd I’d have to reinstal the whole windows. :frowning: I was hoping I woudn’t have to. By the way, at this point my Cod2 was an .iso-file.

I followed these tips:


Call of Duty 2 is using the new Safedisc 4.60.000.
Safedisc 4.60.000 have blacklisted Daemon Tools, so you need to use SafeDisc 4 Hider.
You also have to do an .mds of the game since the .iso is useless.

, and got still the same effects. I’m not just so shure what hide to use, and where to emulate and how, and when.
Now, I’ve done many reinstallations of many progs, and nowadays my SR7.stop is detecting my vdrive but this ain’t working, my need for speed is still running without hides, with sd4hider, but not with SR7.stop, that my friend go to work. But still, no change to the Cod2 problem.

Later on, I found these tips:


1:for this you dont need to unplug your optical drives at all.
1.1:startup starforce nightmare select DISABLE CD and DISABLE NODE
2:install daemon tools v4
3:mount your safedisk 4/securom new v7 game and select your emulation method for the game your going to play.
4:use srstop or sdhider to hide your virtual drive from the protections detecting it, this is what safedisk and securom do so use either of those program to hide them

won’t work :frowning: . Some why the SFN’s disable cd and node, won’t hide my optical DVD/cd-rom drive.

Please help me! Thank you!