I can't get exact data burned with nero

vbimport

#1

i can’t (better it can’t)write a correct cd with nero…(i haven’t tested others software well again even if sometimes the problem came out with easy cd creator too). it burns correctly but when it verifyes stops saying verification failed. I don’t know what to do . i bought a new cd writer (liteon 52x) few day ago since my old philips 8x4x32 died in a strange way: suddenly the bios has begun to see it as 8x4x32 drive only and opening and closing the drawer the cd in light began to lightning and the system crashed.
i tryed to update chipset and ide drivers but nothing has change.
i want to precise that this problem existed with the old working philips too and it seems to come out with large files(500-700mb)only. So i’m in trouble for a long time actually. And the curious thing is that sometimes happens that the cd is been written correctly burning the same source file .
Any idea?

my hardware is this:

MB Asus Tusl2c
Video S3Savage 4Pro
audio Als4000
HD1 Maxtor DX740 onide 0 as master
CD Rom Lg 8520B on ide 0 as slave
HD2 Quantum Fireball ict10 ide 1 master
Liteon 52246S (52x) ide 1 slave
CPU intel PIII-s Tualatin 1.26ghz

the problem is both on win Me and 2000(very clean: only nero and feurio)

:eek: :confused:


#2

What CD-R media are you using?


#3

Originally posted by Chriso
What CD-R media are you using?

i 've used some kind of cdr. Now i’m doing tests with a tdk 700mb cdrw. I’m sure it not depedends on cd media quality or type. Infact now i’m using a different cd writer without changes.
i forgot to say that i also have installed an hp 5550 printer and a canon scanner d646U.
Now i’m doing tests on win 2k with some devices inactivated from device manager . Till now 6 burnings of the same file have come good