I cant get Clonecd 4 to work

vbimport

#1

Hi all

I am working beta 19 and when I try to put the new 4.0.1.3 on
windows xp give me and error and will not let CloneCD run it.
It say that the exe is not right. What can I do? I have tryed to
uninstall and reinstall but that did not work. I have also tryed to
install beta 21, 30 and 4.0.0.1. I get the same thing.

Thank you


#2

Try re-downloading the original file from www.elby.ch
Running Windows XP here too with CloneCD 4.0.1.3 without problems.


#3

Thank you


#4

np :wink: