I can't even reinstall

So the other day, my computer starts going crazy and telling me these .dlls are missing and what not. Of course, I overreact and immediately decide to reinstall windows. Having never done this before, I didn’t properly prepare myself by make an image, I just backed up my system onto my external hard drive. I made the recovery disks, accidentally deleted my raid setup, and started my fresh new windows. I then look at my computer and see that only one of my two 160 gb hdds that were formerly in raid 0 is showing. I open the intel matrix storage console and see that both drives are there. I open up the device manager and see that the one drive is healthy while the other one is not allocated (they used a term that escapes me at the moment, perhaps unattributed?). I then go back to imsc and set up raid 0, but i still only have 150 gbs of space and the device manager lists them in the same state. I then proceed to mess around with diskpart (again, i’m an idiot and didn’t really prepare) and decide to convert the disks to dynamic so I can extend the first disk into the second, in hopes of solving the missing storage problem. However, the computer says I can’t do this because it’s already basic or something. I assume that this is a problem with my deleting the raid in the system recovery disk, so I shut down and try to do another reinstall. Now, however, when the recovery begins to load, it says “The recovery process was cancelled.” I then have the option to restart and not reinstall or try again. When I try again, the message reappears. When I start up normally, the computer goes into an infinite restart loop when it reaches the Windows loading bar screen.

Little bits of info:
I’m using a Sony Vaio RC210G, so I’m using Sony Recovery Disks
When I searched the “Recovery process was cancelled” message on google, only one result appears, and it doesn’t apply.
I don’t have xp install disks, just the recovery ones.
I don’t have a floppy drive.

Can anyone explain any of this?

Is those recovery cds to restore it to factory settings?? How many HDD do you have? I would remove the second HDD if you have one and if those should be the factory restore cds all you have to do is set the BIOS to boot from the drive that is assigned for the cd/dvd drive. Once it boots to that drive it should give you the option to reinstall your computer back to factory settings. But without knowing if those are the factory restore cds, I have to wait and see what your response to that question is???

They’re disks I made with the Sony recovery tool. I have two 160 gb hard drives.

[QUOTE=tronny;2221811]They’re disks I made with the Sony recovery tool. I have two 160 gb hard drives.[/QUOTE]

So are will disk do a reinstall to factory settings?? Also I looked at the computer you have and found it has a 320G drive? So did you change the hardware specs from the manufacture specs???

I want the disks to restore it to factory settings, but they won’t load. The 320gb is really two 160gb drives in raid 0.

[QUOTE=tronny;2222007]I want the disks to restore it to factory settings, but they won’t load. The 320gb is really two 160gb drives in raid 0.[/QUOTE]

Did you set the boot bios to boot from the cd/dvd drive first??? And somewhere along that line I think they use the F10 key to do a complete reinstall from the cd/dvd image you created that contain the factory installs.

The boot bios is set to cd/dvd. The first time I tried f10, an error message came up, but I think that was because I had the disk in the wrong drive, because when I switched drives and did f10, it went back to the “process cancelled” thing

UPDATE: I tried all the function keys and when I did f5, it took me to the advanced options menu. From there, I told it not to reboot on system failure and I get a blue screen with stop code: 0x0000007b (0xBACC3524, 0xC0000034, 0x00000000, 0x00000000). From what I’ve read, that indicates that my hdd wasn’t configured properly, which makes sense. So how do I fix that without being able to get into windows and without buying a new drive?

At this point, I just need to know how to get into the raid bios. Any ideas? I know it’s not the function keys or delete, and when I press ctrl+i, it freezes.