I can't burn succesfully a TDK dvd+r (x1-4) with nero, only with CloneDVD

vbimport

#1

I can’t burn succesfully with my Plextor PX-708A a TDK dvd+r (x1-4) with nero 6.0.0.11, 6.0.0.15 and pached 6.0.0.15, but I can burn it allways successfully with CloneDVD… Is it a nero problem?


#2

Nero v6.0.0.15 doesn’t work with the PX-708A and the patch doesn’t solve the problem. Version 6.0.0.11 should work ok though… Do you get the same error messages in both versions or does Nero .11 generate a different error? You can also try Nero 5.5.10.42 if you can find it. It is said that Nero 5.5 is more stable than Nero 6.


#3

I get the same error in all 6… versions, patched or not at abouur 85% of dvd writing progress… I don’t want to try other nero versions for dvd writing, I have made so many coasters till now… CloneDVD works fine!


#4

Yeah I can understand that, it’s frustrating. The patches that are available on some websites don’t seem to fix the problem the Plextor PX-708A is having with the latest Nero versions. All I can suggest is trying Nero v5.5.10.42 if you can find it online. That version works well with the Plextor drive.


#5

I would suggest you install the nero version that came with drive and burn your VIDEO_TS folder using ImgTool Burn (right click burn to image). ImgTool burn works as frontend of Nero burn engine. It does not create image first bút starts the burn process immediately writing image directly to disc!