I can't burn a DL DVD video any more

vbimport

#1

Dear Xperts,

I desperatly ask for your help.

My sad story:
Two month ago, I created a DL-DVD from a homemade video (our wedding-video):

BenQ 1620
B7M9 ?
Verbatim 8,5 GB DL DVD
Nero

Resul: It worked perfect, I could and can play the DL-DVD on my computer
and on our “livingroom-DVD player”

Two month ago, I also made a copy from this DL-DVD (same constellation as above):
–> It worked perfect, I could and can play the DVD on my computer and on the
“livingroom-DVD player”

Now, a few days ago (two month later) , I want to copy the DL-DVD again and it wont work:

Every copied DVD (played on the livingroom-DVD or even on the computer using my BenQ-drive
itself (!)) freezed a view minutes before the layer changes and there is no possibility to view any
chapter behind this point.

It’s again my BenQ 1620, a Verbatim 8,5 GB DL DVD Media an Nero. Of course, the
BenQ and Nero were updated some times during the last month.

I’ve tried to copy my original DVD five times and every time I’ve killed a DL-media (8 Euro each)

Of course I tried different settings for the 5 burns:

  • Every time Nero said there were no errrors during the burning process
  • Every Nero verify after the burning returned me an OK
  • I used an image, no direct-copy
  • The image on my computer can be played without problems
  • I’ve used the first DL-DVD and the “two month ago” copy as sources
  • I made a speedcheck with the DL-media, QCheck gave it’s OK for 4x burning
  • I burned with 4x and 2,4x - both failed
  • When creating the images, I treated the source DVD as a video DVD (accept read errors)
    and as a data DVD (don’t accept errors, retry)
  • Everytime the booktype was set to DVD-ROM
  • I tried two firmwares: B7P9 and B7T9

More informations:

  • When I burn a 8,5 GB DATA DVD, (BenQ, Verbatim, Nero), the
    data-DVD works perfect!

  • Two month ago, I also created also a quality-reduced 4,7 GB DVD video of my
    wedding movie - this movie can be copied and viewed without problems
    (to another 4,7 GB DVD) even today.

I’ve no clue what the reason of my problem could possibly be. I don’t want to
continue testing, because it gets really expensive.

Does anybody have / had similar problems or any clue / hint for me,
what the source of my problem could be?

Is my BenQ defective? Aren’t Verbatim DL DVDs not supported anymore?
Do I have to use the old B7M9 firmware, the last firmware for the
1620 without pro?

I’m out of ideas.

Thanks in advance for your help!

Chris

PS: Sorry, if this problem is already discussed and solved on the board, I
didn’t find it. And sorry, if this is the wrong board - i don’t know if this is a BenQ problem or a software problem.


#2

Sounds like generational failure to me making a copy of a copy of a copy will result in error rates rising with each copy until the copy of the copy of the orginal disc is unusuable. You should clone from the orginal disc and not the the various copies that have come from that orginal disc.


#3

Thanks for the hint Quakester2000,

but I used the DVD as source from which I sucessfully made a copy two month ago.

Greetings, Chris


#4

Would you tell us what version of Nero you use ? If it’s 6.6.0.3 then they did not solve the layer break problem yet.

Try using DVD Decrypter with Iso/Read to make an image and Iso/Write to burn it. In the Settings check the Calculate optimal Layer Break box. It would then place the LB between 2 cells avoiding the skips and freezes encountered if it was placed in the middle of a scene.

Check the surface of the media for visible defects and clean it before burning.


#5

Hello Sapa,

yes indeed, it’s Nero 6.6.0.3. But my two month ago (working) copies were made with Nero, but an earlier version of ist. :frowning: Thanks for your hint!

Chris


#6

I think you first must establish that the 2nd generation burns are bad.

Can you post a quality scan of the burned disks ?

Then, you could elaborate on whether “making image with Nero” + " burning images with Nero" (which is not the case when you created the video) is at fault or the burner or firmware to blame.
Both treatments of images had been successfully reported by forumers.


#7

Hello Sapa,

unfortunately, I trashed the defective DVDs already :frowning: I’ve ordered a new box of media, when I make the next defective burn, I’ll post a quality scan.

Thanks a lot for your help!

Chris


#8

Hello .,

thanks a lot for your hints! I’ve solved my problem:
I tried CloneDVD to copy my movie and: It worked!! :slight_smile:

So it seems, it was no BenQ hardware / firmware or media problem, but a Nero problem. Strange - with earlier versions of Nero I could copy my movie without problems (I always used Nero copy, not Nero recode). To be honest, I’m a little disappointed: I thought, Nero should be able to copy an DL-DVD which was created with Nero. :confused:

Whatever, thanks again for your hints and help!

Chris