I can't access the 3rd page of a thread - database error

vbimport

#1

Hi,

I am not able to access the 3rd page of the Samsung firmware announcement thread
http://club.cdfreaks.com/f105/post-new-firmware-tool-announcements-here-188143/index3.html
I am getting a “database error” message.

The first and the second page of this thread is accessible
http://club.cdfreaks.com/f105/post-new-firmware-tool-announcements-here-188143/index2.html

Strange enough, I am able to post a new reply there :confused:

Edit: Tried with my notebook now, same problem…


#2

Works for me. :confused:


#3

No problems accessing all 3 pages here using FF 3.0.4


#4

Just checked on my end for curiosity and I also get the database error for the third page, both in IE7 and Firefox 3.0.4, so it’s probably an intermittent issue:


#5

Problem still persists…

Just tried from a totally different computer that is connected to a different ISP.

Confusing: I can access page #4 of that thread :confused:


#6

Last night I could access all pages of that thread from a system running IE7 on Windows XP Pro English SP3.

Today I can access all pages of that thread on another system running Firefox 3.0.3 on Windows XP Home Danish SP3.

No errors for me (yet).


#7

I issued a “repair table” on several tables of the forum database and that hopefully fixed this problem.

Sorry @ Tax for the Déjà vu :wink:


#8

Works now, thanks :slight_smile: :bow: