I cannot update my 1653SX firmware

vbimport

#1

I bought a Liteon 1653SX02C. The firmware that has, is a CS0J, when the latest is CS0P. I downloaded the firmware from the site of Liteon, started the program, but nothing!!! :frowning: There was no activity either from my pc or Liteon.
The Liteon is normally recognized from my laptop, installed with Windows XP Pro SP2 fully updated.
I tryed to unpack the file (packed with Xflash), but still no luck.At http://codeguys.rpc1.org/ they dont have something about my Liteon.Also when I tryed to change the region seetings to 2, I got a message from my XP that I don’t have administrative rights!But I’m having admin rights on my machine/XP.
If can someone help me!?

Thx :slight_smile:


#2

try flashing it in safe mode!!!


#3

sounds like the only reason it aint goin your way is the administrator rights
if your sure your account is an administrator account then right click “my computer” and click “manage” goto local users and groups>>groups>>administrators
if your username isnt listed then click “add”
under “enter the object names to select” type the full user name to see the full user name right click “my computer” and get into “computer name” and click “change” dont change nothing just copy whats there under “computer name” and paste it under “enter the object names to select” and click “ok” and again see if it helps


#4

I’ll have a look at your proposals and come back here with the results

Thx


#5

I looked whether I’m admin and of course I’m!As for the safe mode that bichonn told me, didn’t try yet, but I cannot understand how it could help me, but I’ll try it!?


#6

in safe mode windows only loads drivers/softwares that are necessary for it to work properly basicly what he meant was that if its caused by some software/driver conflict then safemode might help ,anyway i think its some admin issue even if you are an admin i suggest youll have a look at gpedit.msc run it from start>>run , also create a new user admin account log into it and then try to change region and update firmware you might be surprised… of course you can delete the user when done , i dont know why this happens but i too had the same issue that i was admin but windows didnt exactly saw it that way didnt knew how to fix it so i formatted and reinstalled and now its all good


#7

I tried in safe mode, but nothing.The strange thing that I found out is that after running the original firmware from Liteon’s site, I couldn’t enter in Device Manager.Also, I didn’t had access to my hdd/dvd from a program when I wanted to save something with the command save as…
I’m waiting to open the codegyus site in order to try the firmware for 1653S.